Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2248
  • Last Modified:

Visual Studio Just-In Time Debugger

Can someone help me stop the Visual Studio Just-In time debugger from popping up everytime i open my Iexplorer.  It keeps closing my IE.  See attahced.
windows-explorer-error1.doc
0
Mahonek
Asked:
Mahonek
  • 2
2 Solutions
 
TyraekCommented:
If it keeps closing your IE, there's something wrong with it. To disable the debugger open IE, click Tools -> Internet Options then click the Advanced tab and scroll down the list until you get to Microsoft VM, and uncheck all three boxes and click OK, close all open IE and then try
0
 
MahonekAuthor Commented:
Ok, so I found where to turn the VS Jus-In time debugger off (if that is what I want to do) but now I get another error saying there is no JIT debugger.  Why am I getting the error in the first place?  See new attached file with additional error.
Just-In-Time-Visual-Studio-Debug.doc
0
 
TyraekCommented:
You are probably getting the error in some page that has like a javascript running or something. If you start IE on a blank page does that error happen? If it does you may have to reinstall IE. Judging by the icon on your taskbar I see you are using IE 6, did you consider upgrading to IE 7 or another type of browser like firefox? The problem may be because of IE 6
0
 
kunu99Commented:
see for the key Debugger in HLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AeDebug
delete the key.
Also see for DbgManagedDebugger in HLM\SOFTWARE\Microsoft\.NETFramework
delete the key.

Before deleting take registry backup.
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now