Solved

diacritics dont appear anymore in word 2007

Posted on 2008-10-31
7
218 Views
Last Modified: 2012-05-05
I can't use diacritics anymore (e.g.: ë é è ê). This started a couple of weeks ago.
I used to press (") and after that an (e) and it would automatically change to (ë). Now it doesnt change, it just appears as ("e).
0
Comment
Question by:seaitgroup
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 2

Expert Comment

by:fokuszg
ID: 22848331
you most probably hit the keyboard switch to change languages between your language of choice and english.
xp or vista ?
0
 
LVL 35

Expert Comment

by:torimar
ID: 22848440
This looks like your diacritics were created by the Autocorrect function.

Tools -> Autocorrect Options -> Autocorrect

Is there a checkmark for "Replace text as you type"? If not, tag the box.
0
 
LVL 1

Author Comment

by:seaitgroup
ID: 22848441
OS = XP
I'll get back to you on the keyboard settings
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
LVL 1

Author Comment

by:seaitgroup
ID: 22848460
@torimar:
I've been over the autocorrect options several times. I macthed them with another pc.
0
 
LVL 2

Accepted Solution

by:
fokuszg earned 500 total points
ID: 22848848
go to start->control panel->regional and language options

languages tab->click details

see if you have more than one language installed.
if you dont need english or any other language that is installed keyboard layout click it and click remove.
that should do it
0
 
LVL 1

Author Comment

by:seaitgroup
ID: 22851534
in the keyboard settings I had:
English
  • United States
  • United States - International
I deleted the regular united states and it was solved =)
0
 
LVL 21

Expert Comment

by:Eric Fletcher
ID: 22851745
If you only had to type 'e to get the é diacritic, Autocorrect is probably the culprit. However, Ctrl-',e is the "normal" behavior for getting é in Word. (i.e type Ctrl and ', then press e).

This keyboard shortcut works just fine with an English keyboard selected, and change only slightly (but still work) if I switch to a French keyboard (the Ctrl-' creates è with the French keyboard, but é with English for example).
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction This tutorial provides instructions on how to properly format your Word document using the inbuilt tools provided. The benefits of using these tools means your documents are more accessible and easily portable to other applications an…
Shortcuts in Word Just the other day I had a training for Microsoft and they wanted me to show how well the new Windows and Office behaved on a touch device, which by the way is great, but it was only then that I realized that using keyboard shortc…
This video teaches the viewer how to align pictures around text while keeping the text properly aligned in the document.
This video walks the viewer through the process of creating Hyperlinks for the web and other documents. Select the "Insert" tab: Click "Hyperlink":  Type "http://" followed by a web address to reference a website or navigate to a document to ref…

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question