Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 435
  • Last Modified:

XP Offline Files Synchronization

I have some files in My Documents that throw up errors when trying to sync.  This is causing a problem on another user's computer.  I had logged in on that machine before so now it always tries to sync my files and she always gets those errors.  

How can i get her computer to not synchronize my files.  I deleted my user account off the machine, I've deleted my folder in Documents & Settings, and I've deleted everything that belongs to me from her Offline Files Folder.  Still, whenever I try to synchronize it starts pulling all those files back.

The client computer is Windows XP Pro, and the server is Windows SBS 2003.

I have come across this problem quite a bit, and have not been able to find a good solution.  Is there any way to make windows only synchronize the current user's files? And if not, is there at least a way to get my files to stop synchronizing on her machine?

0
dtsmith1984
Asked:
dtsmith1984
1 Solution
 
zabu99Commented:
If you look at the synch settings (Windows Explorer > Tools > Folder Options: Offline Files) there are two buttons that might help.

One is to delete the files that are being synchronized (As in click on the delete button, don't actually delete the files). That way a fresh list could be made and yours won't appear on there. The other (and I haven't tries this one) is to click on the Advanced button and add your computer or network share to a list of files not to update on this computer.

Hope that helps.
snych.JPG
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now