?
Solved

in word 2003 the right align field is grayed out when I try to add a TOC

Posted on 2008-10-31
6
Medium Priority
?
462 Views
Last Modified: 2012-05-05
Each time I try to insert a manual TOC I am not able to choose the right align option.  
0
Comment
Question by:scfits
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 21

Expert Comment

by:Eric Fletcher
ID: 22851392
Not clear where this is grayed out for you... If the "Show page numbers" checkbox in the Index and Tables dialog is not turned on, the "Right align page numbers" option will be grayed out. The field code switch related to this is \n, for no page numbers.
0
 

Author Comment

by:scfits
ID: 22851732
The "show page numbers" box is active but the "right align" is grayed out for some reason.  Can't figure out if it has to do with Page breaks, or some other format that I have on the page causing it not to be able to choose that option.
Doc1.doc
0
 
LVL 9

Expert Comment

by:jkunrein
ID: 22852394
By any chance, did you change the Format?  I see that when I select Modern, then the "Right align page numbers" option is grayed out.
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
LVL 9

Expert Comment

by:jkunrein
ID: 22852452
Incidentally, when I open your sample file in Word 2003, I am able to select/deselect that option just fine.  So, the problem doesn't seem to be in your document.  

I do not know of a computer-specific setting that would gray this out, but it's worth a check.  I did not see anything related to TOCs under Tools> Options> Compatibility, but that would be my first suspicion.  

0
 

Author Comment

by:scfits
ID: 22872576
Found what I needed, thanks to all that replied.
0
 

Accepted Solution

by:
scfits earned 0 total points
ID: 22872587
Something must have been corrupted in the file.  Had to copy all but the last paragraph mark into a new document.  Option was not grayed out once I did that.
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction Authors who set out to write any sort of lengthy piece for online submission—be it a long question or comment on a technical form, an article, or a substantial blog entry—often find it useful to work up a draft in an editor other t…
Microsoft Word is a program we have all encountered at some point, but very few of us have dug deep into its full scope of features, let alone customized it to suit our needs. Luckily making the ribbon (aka toolbar, first introduced in Word 2007) wo…
This video teaches the viewer how to align pictures around text while keeping the text properly aligned in the document.
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…
Suggested Courses

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question