• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1843
  • Last Modified:

Getting error: The lsass.exe process is allocating more memory than usual.

I get the following error in an e-mail alert:

Alert on NCGASERVER at 10/27/2008 10:19:01 AM

The lsass.exe process is allocating more memory than usual.

Use Task Manager to view the top processes by CPU or memory usage. If a service or process appears to be using an unusual amount of resources, try stopping and then restarting it.

You can disable this alert or change its threshold by using the Change Alert Notifications task in the Server Management Monitoring and Reporting taskpad.



I have looked and my lsass is taking up approximately 123 megs of ram.  Is that a lot?  It doesn't seem like much considering I have 4 gigs installed.  I was just wondering if I need to troubleshoot this problem or if the alert system is being over protective.
0
cvonrabe
Asked:
cvonrabe
1 Solution
 
Adam GrahamEnterprise ArchitectCommented:
You can adjust the reporting setting, see attached image for how.

In answer to is it alot, I don't think so. Best to monitor it over a period at different time of the day.

Adam


Capture.JPG
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now