Solved

Can' install products list

Posted on 2008-10-31
8
248 Views
Last Modified: 2010-04-21
I'm running Novell 6.5 on an IBM 346 server. everything was working fine untill I installed spk 7. After that my ifolder and iManager quit working. I worked on it on and off for weeks, seems the problem was ldap was not loading properly.  Anyways, long story short, I removed all moduals to do with web support with the plan to reinstall the products fresh. I uninstalled Tomcat, Appache, ifolder, imanager. when i went to reinstall the products, the system looks like its installing the install files, but then it says to finish install it needs to reboot.  I have rebooted 3 times and the mssg is the same.
0
Comment
Question by:keithtkach
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
  • 2
8 Comments
 
LVL 19

Expert Comment

by:alextoft
ID: 22853323
SP7 upgrades Tomcat from v4 to v5. You're not trying to load the wrong version are you?
0
 

Author Comment

by:keithtkach
ID: 22853380
That may be, I'm am tring to reload fro the original 6.5 products disk...how do you reload from the spk file that was downloaded from novel??
0
 
LVL 8

Accepted Solution

by:
Ghost96 earned 125 total points
ID: 22854073
You use an overlay CD.  You use the CD that matches your level of service pack.  

So what's the actual message you are getting?
0
Creating Instructional Tutorials  

For Any Use & On Any Platform

Contextual Guidance at the moment of need helps your employees/users adopt software o& achieve even the most complex tasks instantly. Boost knowledge retention, software adoption & employee engagement with easy solution.

 
LVL 19

Expert Comment

by:alextoft
ID: 22855902
Indeed. Using an SP0 disc to modify an SP7 system is very bad news. Get the SP7 overlay discs from http://download.novell.com

NW65 came with iManager 2.0.2 and Tomcat 4. SP7 is iManager 2.7 and Tomcat 5. Big difference.
0
 

Author Comment

by:keithtkach
ID: 22876925
reloaded the moduals from spk 7 prod iso apache starts but tomcat give an error "catalina_opts vm160m -xmy256 -Djavax.net.ssl.truststore=sys:/adminsrv/conf/.keystore -Dsun.io.usecanoncaches=false".
0
 
LVL 8

Expert Comment

by:Ghost96
ID: 22876996
That's not an error.  Most people assume it is because it's actually presenting something on the screen instead of just "not doing anything".  But yeah, it's not an error.

Have you looked at:
http://support.novell.com/cgi-bin/search/searchtid.cgi?/10091686.htm
http://support.novell.com/cgi-bin/search/searchtid.cgi?/10080334.htm

0
 

Author Comment

by:keithtkach
ID: 22877635
went through the the novel support document 10091686 and found a couple of inconsistancys.
1. SSL working
2. Ladap working
3. Rootsert is there in sys:\public
4. Hosts and hostname ok
5. typed "java -exit" twice and typed "tckeygen", everthing looked ok as per the novel document, but when I typed "tomcat5" the logger screen it showed filed being loaded from the tomcat5 directory, but says it was lisining on port 9011 not 9010 (as per the support document. when i typed "tcadmup" it loaded the tomcat4 manager not the tomcat 5
0
 

Author Closing Comment

by:keithtkach
ID: 31512119
The expert said I needed an overlay CD, he didn't say where or how to get it.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many people tend to confuse the function of a virus with the one of adware, this misunderstanding of the basic of what each software is and how it operates causes users and organizations to take the wrong security measures that would protect them ag…
As the title indicates, I have done this before. It chills me everytime I update the OS on my phone, (http://www.experts-exchange.com/articles/18084/Upgrading-to-Android-5-0-Lollipop.html) because one time I did this and I essentially had a bricked …
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…
Hi friends,  in this video  I'll show you how new windows 10 user can learn the using of windows 10. Thank you.

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question