cannot ping

cannot ping outside ip address or run trace route for the ip address
skidmsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

CompuzedCommented:
perhaps your gateway information is not correct??  run cmd -> ipconfig /all
verify you have a valid IP address, gateway and DNS.
If all that is correct, try then ping first 127.0.0.1....shold get a response.
then try pinging gateway, then DNS.....

That should narrow down the problem....
0
skidmsAuthor Commented:
I can ping other outside ip addresses.  BTW, other users on the network can ping and tracert the ipadress.  I cannot.

0
CompuzedCommented:
so this is just one address that you cannot ping?  but others can on the same network ?
0
ON-DEMAND: 10 Easy Ways to Lose a Password

Learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees in this on-demand webinar. We cover the importance of multi-factor authentication and how these solutions can better protect your business!

skidmsAuthor Commented:
correct.
0
CompuzedCommented:
if you move the workstation to another port, does it work then?  

I had a similar issue here once about a year ago....it was the darndest thing....none of my trouble shooting seemed to work, so I moved the workstation back to my other area where my bench is.  I was going to reformat and re-install windows; ( thinking i had some unidentified bug).  When I moved, it worked.  I then tried a different cable, no success.   Than basically left the wiring run or the terminations.  So I re-terminated the wall plug, and voila....it fixed.  
\ery strange.  You would think a bad connection would not obtain an IP or plain not work.....but.......

Anyway, try moving the workstation to another port....
0
ChiefITCommented:
Still looking for answers?
0
skidmsAuthor Commented:
reghosted machine
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
TCP/IP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.