Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Device status stuck "In Use" in Symantec Backup Exec 12

Posted on 2008-10-31
5
Medium Priority
?
5,210 Views
Last Modified: 2016-02-04
All of our backup jobs are being missed because on the Devices tab of Bakcup Exec, it shows the "Quantum 3" under Robotic Libraries with a status of in use. All Backup jobs show a status of  "Scheduled", and the display on the Quantum SuperLoader shows Idle. I have tried restarting the Quantum, and tried restarting the Backup Exec Services. When I restarted the services, the device showed offline. As soon as I right clicked the device and clicked "Online" it showed "In Use" again.
0
Comment
Question by:bradl3y
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 6

Author Comment

by:bradl3y
ID: 22852768
Called Symantec Support, seems the media changer and tape were both not showing up in device manager. Right clicking on the computer name and choosing to scan resolved this problem. I am still unsure what the cause of this happening was. If anyone has any insight to why this might have happened, I will aware points, otherwise I will request that this be closed with this comment as the solution.
0
 
LVL 6

Author Comment

by:bradl3y
ID: 22852770
*award points
0
 
LVL 7

Assisted Solution

by:techno-wiz
techno-wiz earned 800 total points
ID: 22853302
If it dropped out of device manager I would double check my physical connections.
0
 
LVL 23

Accepted Solution

by:
bhanukir7 earned 1200 total points
ID: 22856319
Hi Bradl3y,

Well at times we would never be able to understand the mystry of devices missing in windows device manager.

the plug and play service checks periodically for any new devices connected and connections to existing devices which ensures communication between the OS and the devices.

The possible reson why in your case the device might have gone fishing is because of some connectivity related issue between the OS hardware and the TAPE devices.

Check the windows event viewer in the system section for any hardware communication failures. You might need to check the events from the time you noticed the "in use" and the last time it worked.

also check if there was any library activity i.e. loading or unloading of tapes directly from the tape unit instead of from the backup exec interface.

you can post back if you have any further queries.

bhanu
0
 

Expert Comment

by:Richard Wyatt
ID: 41449627
D'oh! Or, your 16 LTO autoloader had 17 cartridges loaded, names have been withheld...
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article shows how to use a free utility called 'Parkdale' to easily test the performance and benchmark any Hard Drive(s) installed in your computer. We also look at RAM Disks and their speed comparisons.
Compliance and data security require steps be taken to prevent unauthorized users from copying data.  Here's one method to prevent data theft via USB drives (and writable optical media).
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
This tutorial will walk an individual through the process of installing of Data Protection Manager on a server running Windows Server 2012 R2, including the prerequisites. Microsoft .Net 3.5 is required. To install this feature, go to Server Manager…

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question