Solved

The server works fine but when it reboots the mailbox stores are not mounted

Posted on 2008-10-31
11
635 Views
Last Modified: 2011-09-20
The server works fine but when it reboots the mailbox stores are not mounted, I am currently having to to right click them and "mount" them manually.
Is there a service or something that needs to be set to automatic?
0
Comment
Question by:Insideview
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
11 Comments
 
LVL 32

Expert Comment

by:gupnit
ID: 22852879
Hi,
Please make sure that these services are set to Start Automatically
  • Exchange Information Store Service
  • System Attendant Service
Also, can you confirm if there are any errors in event viewer on the server.
Where is your DC?
Thanks
Nitin
0
 

Author Comment

by:Insideview
ID: 22856257
Nitin, both of these are on automatic (I remember checking them)
There was a couple of errors in event viewer but will check what they were next week
This is the Dc there is only one server, 2003 SBS
0
 
LVL 32

Expert Comment

by:gupnit
ID: 22856266
Great, if you can let me know the errors it would be easier to troubleshoot.
But my doubts are going to DC/GC.....lets see
Cheers
Nitin
0
The Ultimate Checklist to Optimize Your Website

Websites are getting bigger and complicated by the day. Video, images, custom fonts are all great for showcasing your product/service. But the price to pay in terms of reduced page load times and ultimately, decreased sales, can lead to some difficult decisions about what to cut.

 

Author Comment

by:Insideview
ID: 22992157
qupnit, sorry for the delay, I cleared the event log this morning and did a reboot, (then needed to mount the stores again)
below are the main points in the event log, xxxxx is just to hid the domain/customer

Application Log
1. event 8026 LDAP Bind was unsuccessful on directory
server1.CorderyBuild.local for distinguished name ''. Directory
returned error:[0x34] Unavailable.  
2. event 2102 Process MAD.EXE (PID=2104). All Domain Controller
Servers in use are not responding:
server1.xxxxx.local
3. Event 8026 LDAP Bind was unsuccessful on directory
server1.CorderyBuild.local for distinguished name ''. Directory
returned error:[0x51] Server Down.
4. event 8026 LDAP Bind was unsuccessful on directory
server1.CorderyBuild.local for distinguished name ''. Directory
returned error:[0x51] Server Down.    
5. event 8250 The Win32 API call 'DsGetDCNameW' returned error code
[0x862] The specified component could not be found in the
configuration information.  The service could not be initialized.  
Make sure that the operating system was installed properly.
6. event 2103 Process MAD.EXE (PID=2104). All Global Catalog Servers
in use are not responding:
server1.xxxxx.local
7. event 1000 #50070: Unable to connect to the database STS_Config
on SERVER1\SharePoint.  Check the database connection information
and make sure that the database server is running.
8. event 1000 #50070: Unable to connect to the database STS_Config
on SERVER1\SharePoint.  Check the database connection information
and make sure that the database server is running.

SYSTEM Log
1. event 1056 The DHCP service has detected that it is running on a
DC and has  no credentials configured for use with Dynamic DNS
registrations  initiated by the DHCP service.   This is not a
recommended security configuration.   Credentials for Dynamic DNS
registrations may be configured using the command line "netsh dhcp
server set dnscredentials" or via the  DHCP Administrative tool.

DNS Server Log
1. event 4015 The DNS server has encountered a critical error from
the Active Directory. Check that the Active Directory is functioning
properly. The extended error debug information (which may be empty)
is "". The event data contains the error.
2. event 4004 The DNS server was unable to complete directory
service enumeration of zone ..  This DNS server is configured to use
information obtained from Active Directory for this zone and is
unable to load the zone without it.  Check that the Active Directory
is functioning properly and repeat enumeration of the zone. The
extended error debug information (which may be empty) is "". The
event data contains the error.
3. event 4004 The DNS server was unable to complete directory
service enumeration of zone _msdcs.xxxxx.local.  This DNS server is
configured to use information obtained from Active Directory for
this zone and is unable to load the zone without it.  Check that the
Active Directory is functioning properly and repeat enumeration of
the zone. The extended error debug information (which may be empty)
is "". The event data contains the error.
4. event 4004 The DNS server was unable to complete directory
service enumeration of zone xxxxx.local.  This DNS server is
configured to use information obtained from Active Directory for
this zone and is unable to load the zone without it.  Check that the
Active Directory is functioning properly and repeat enumeration of
the zone. The extended error debug information (which may be empty)
is "". The event data contains the error.
0
 

Author Comment

by:Insideview
ID: 23518201
I'm still having the same problem over 2 months later, has anyone got any more ideas/
MSExchangeAl is the first to fail with:
LDAP Bind was unsuccessful on directory server1.*******.local for distinguished name ''. Directory returned error:[0x51] Server Down. DC=*********,DC=local  
then MSExchangeDSAcess with:
Process MAD.EXE (PID=2064). All Domain Controller Servers in use are not responding:
server1.**********.local  
ESENT
lsass (428) The database engine stopped.
MSExchangeAL:
LDAP Bind was unsuccessful on directory server1.*******.local for distinguished name ''. Directory returned error:[0x51] Server Down. DC=***********,DC=local  
MSExchangeAL:
The Win32 API call 'DsGetDCNameW' returned error code [0x862] The specified component could not be found in the configuration information. The service could not be initialized. Make sure that the operating system was installed properly.  
0
 

Author Comment

by:Insideview
ID: 23535391
Any delay in answering post is because the site concerned is remote to me and I do not want to implement possible solutions without being on site. Sometimes is not possible to react within a few days, we dont all work for just one company
0
 
LVL 39

Expert Comment

by:Philip Elder
ID: 23558963
You may need to rebuild the store:
http://blog.mpecsinc.ca/2008/07/sbs-exchange-information-store-is.html

Run the two commands in the blog post first to see if you can clean up the store. A no mount generally means the database is corrupted.

If you cannot successfully run the two commands, then run through the process indicated to recreate a fresh store and along with the export/import process for the user's mailboxes.

Philip
0
 
LVL 9

Accepted Solution

by:
Raghuv earned 125 total points
ID: 23575910
Hi,

Also I know this is very basic, but ensure the option "Do not mount this store at start-up" is not selected on the properties of the Mailbox Store :)
0
 

Author Closing Comment

by:Insideview
ID: 31512141
I cant quite believe that that was the answer all along!! I didnt know that the tick box existed. It just goes to show that after following more difficult solutions from people on and off this site it just needed one tick box.
A very BIG thank you for an answer that has been bugging me for a while
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
This video discusses moving either the default database or any database to a new volume.

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question