Solved

VLAN Config Info for 3COM 4500

Posted on 2008-10-31
2
7,456 Views
Last Modified: 2013-04-18
I am new to configuring 3COM (or any) switches and have recently acquired a Switch 4500.  I have access to documentation but cannot seem to find what I need since it all seems a little too advanced for me at the moment.  

Here is my setup:

3COM Switch 4500
26 Port POE Switch
192.168.1.254 255.255.255.0 assigned to the device
Everything else is default.

I need the commands (cli or gui) to accomplish the following tasks please:

1) Create 2 VLANs (VLAN1 = Ports 1-6 / VLAN2 = Ports 7-12)
2) Assign VLAN1 192.168.1.X subnet
3) Assign VLAN 2 192.168.10.X subnet
4) Allow traffic to pass between the two VLANs
5) Set up a DHCP Relay so that VLAN2 gets IP addresses from DHCP server on VLAN1 (server = 192.168.1.5 set up to hand out 1.X and 10.x)
0
Comment
Question by:TyRobbins
2 Comments
 
LVL 8

Expert Comment

by:biztiger
ID: 22943374
0
 
LVL 2

Accepted Solution

by:
amaderog earned 500 total points
ID: 23996952
Creating vlans is as simple as typing "vlan 1" and "vlan 2". Their ip address is assignes to the vlan interface. After you do this, test that there is traffic going between vlans by setting two computers with static ip addresses and their default gateway being the 4500. If that works, then move to setup dhcp relay.

I attached some of the instructions. You'll need to repeat some commands for every port to add them to the vlan.

Remember to save after everything is working or a reset will erase the changes.
<4500>sys

[4500]dhcp-server 1 ip 192.168.1.5

[4500]vlan 1

[4500-vlan1]interface vlan 1

[4500-Vlan-interface1]ip address 192.168.1.1 255.255.255.0

[4500-Vlan-interface1]vlan 2

[4500-vlan2]interface vlan 2

[4500-Vlan-interface2]ip address 192.168.10.1 255.255.255.0

[4500-Vlan-interface2]dhcp-server 1

[4500]interface Ethernet 1/0/1

[4500-Ethernet1/0/1]port access vlan 1

[4500-Ethernet1/0/1]interface Ethernet 1/0/7

[4500-Ethernet1/0/2]port access vlan 2

Open in new window

0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
L2 to EIGRP slow migration? 27 97
DHCP Failover Relationship caveats 6 96
Cisco Switch 3560 - Vlans, Access-lists and Routing 3 55
ACL Logging Optimization 7 30
The worst thing when starting a new job is when the previous Network Administrator left behind no documentation. How do you get into the devices? If you've been in this situation or just accidently mistyped your password, this article will hopefully…
I see many questions here on Experts Exchange regarding switch port configurations and trunks. This article is meant for beginners in the subject to help to get basic knowledge about Virtual Local Area Network (VLAN (http://en.wikipedia.org/wiki/Vir…
This Micro Tutorial demonstrates using Microsoft Excel pivot tables, how to reverse engineer competitors' marketing strategies through backlinks.
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …

895 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now