Setting default users home folder from c:\users to d:\users for Server 2008 local's terminal account

I would like to just change the default location of the users home folder from the standard c:\users\%username% to u:\users\%username% to have all profile togheter.

many thanks for your help


No other roles installed
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MoPoM_CHAuthor Commented:
Doesn't work
I can reinstall the system to solve this problem but how?

I would just that all profiles are stored on a diverent local drive letter :(

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Henrik JohanssonSystems engineerCommented:
Update registry HKLM\Software\Microsoft\Windows NT\CurrentVersion\ProfileList\ProfilesDirectory and restart server.
This will affect users that don't already have a profile directory mapped in registry (...\ProfileList\SID)
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Project Management

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.