arcserve asking for a blank media in the scratch set

Since  last week when our backup start it always stop at around 97% completed and we get the message to put an other media in the scratch set to complete the job....
we backup around 175 G and use tape that can hold 320 G when compression is set or 160 G if no compression is enable.(compression is set to on in device)
So far I have tried to format my tape before baking up and same things happened, I have created a new job and reassigned all media to the scratch set and same thing, I verified that compression is set and still the same, I have remove around 10 G of data to back up and again it stopped at around 97 % of completion.

Any advise ?????
flapjack15Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rindiCommented:
What type of data are you backing up? Files like ZIP's , mp3, videos etc are already compressed and can't be compressed further, in some cases using compression on such files will even increase the required space. Also software apps can usually not be compressed a lot. Text files, databases etc can usually be compressed a lot.
0
flapjack15Author Commented:
The job stop at around 175 G and the tape capacity is 320 G, compression is on, i have reduce the amount by 10 G and still the same I use to be able to backup 180 G of data and no we don't backup file already compressed.
0
rindiCommented:
The native capacity of those tapes isn't 320GB, it is only 160GB. So it depends very much on what you are backing up.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

flapjack15Author Commented:
It says on the tape 160 G or 320 G compress.....we back up users personel drive so all type of file are being back up but in general they are not MP3 ao Zip files.....
When compression is set to on I should be able to store 320 G or like you are saying it depends of what type of file they are.
I just tryed it again and it stop at 172 G.
Why was I able to back up mare data a week ago ?
0
seesaCommented:
Seems that this is heading more into the compression aspect rathern than an issue with ARCSERVE, right?
0
flapjack15Author Commented:
Yes I think that you are right, I just made a new job of 146 G and the back up went fine.....
Now why am I not able to backup more then the native 160 G if I have compression set to on in Arcserve (device)
am I missing a step for having compression enable so I can back up up to 320 G when data his compress...

Thanks.
0
seesaCommented:
Main question : Where is compression enabled? In the device (Hardware compression) or ARCSERVE (Software compression)
0
flapjack15Author Commented:
In the device compression is set to on.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.