Solved

arcserve asking for a blank media in the scratch set

Posted on 2008-11-01
10
669 Views
Last Modified: 2013-12-01
Since  last week when our backup start it always stop at around 97% completed and we get the message to put an other media in the scratch set to complete the job....
we backup around 175 G and use tape that can hold 320 G when compression is set or 160 G if no compression is enable.(compression is set to on in device)
So far I have tried to format my tape before baking up and same things happened, I have created a new job and reassigned all media to the scratch set and same thing, I verified that compression is set and still the same, I have remove around 10 G of data to back up and again it stopped at around 97 % of completion.

Any advise ?????
0
Comment
Question by:flapjack15
  • 4
  • 2
  • 2
10 Comments
 
LVL 87

Expert Comment

by:rindi
ID: 22857652
What type of data are you backing up? Files like ZIP's , mp3, videos etc are already compressed and can't be compressed further, in some cases using compression on such files will even increase the required space. Also software apps can usually not be compressed a lot. Text files, databases etc can usually be compressed a lot.
0
 

Author Comment

by:flapjack15
ID: 22857858
The job stop at around 175 G and the tape capacity is 320 G, compression is on, i have reduce the amount by 10 G and still the same I use to be able to backup 180 G of data and no we don't backup file already compressed.
0
 
LVL 87

Accepted Solution

by:
rindi earned 63 total points
ID: 22857994
The native capacity of those tapes isn't 320GB, it is only 160GB. So it depends very much on what you are backing up.
0
 

Author Comment

by:flapjack15
ID: 22858086
It says on the tape 160 G or 320 G compress.....we back up users personel drive so all type of file are being back up but in general they are not MP3 ao Zip files.....
When compression is set to on I should be able to store 320 G or like you are saying it depends of what type of file they are.
I just tryed it again and it stop at 172 G.
Why was I able to back up mare data a week ago ?
0
Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

 
LVL 2

Assisted Solution

by:seesa
seesa earned 62 total points
ID: 22858894
Seems that this is heading more into the compression aspect rathern than an issue with ARCSERVE, right?
0
 

Author Comment

by:flapjack15
ID: 22858911
Yes I think that you are right, I just made a new job of 146 G and the back up went fine.....
Now why am I not able to backup more then the native 160 G if I have compression set to on in Arcserve (device)
am I missing a step for having compression enable so I can back up up to 320 G when data his compress...

Thanks.
0
 
LVL 2

Expert Comment

by:seesa
ID: 22858956
Main question : Where is compression enabled? In the device (Hardware compression) or ARCSERVE (Software compression)
0
 

Author Comment

by:flapjack15
ID: 22859005
In the device compression is set to on.
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

Life is full of imperfections – we all know it. Sometimes bad things happen to people for no particular reason. As they say: “it happens”. All we can do is to find a way to make some unavoidable situations… avoidable. Every kind of hardware has i…
Workplace bullying has increased with the use of email and social media. Retain evidence of this with email archiving to protect your employees.
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now