How do I redirect IE Favorites to Redirected Folders My Documents

I am wanting to redirect my users Internet Explorer Favorites to the server so that they are available as they log in via other computers. I have edited the Folder Redirection for Favorites in the group policy and forced a GPUPDATE, however this redirection never takes place.

I want the favorites to be either in Redirected Folders or the users My Documents folder. Any help in this would be appreciated.
ckelsoeAsked:
Who is Participating?
 
DMTechGrooupCommented:
0
 
ckelsoeAuthor Commented:
I have followed that guide, however, it never actually takes place. I never see the redirection working nor do I see the redirected Favorites folder being created.

I am making this change on Small Business Server 2008 under the Small Business Server Folder Redirection Policy that exist and contains the redirections for My Documents, My Pictures, etc.

I have ran a GPUPDATE /FORCE, performed multiple reboots, etc. and see  no change.

This is what I have entered for the redirection: Path: \\SERVER\RedirectedFolders\%USERNAME%\Favorites
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
DMTechGrooupCommented:
http://support.microsoft.com/kb/323276

Try running rsop.msc on a client to see if the policy is taking place.
0
 
ckelsoeAuthor Commented:
Running rsop.msc - under User Configuration, Windows Settings, Folder Redirection - there is no Favorites.

I did notice the following on the policy and do not see anywhere to enable it. That is where the failure occurs. When I go to the properties I do not see an option to enable this.

Also apply redirection policy to Windows 2000, Windows 2000 server, Windows XP, and Windows Server 2003 operating systems = Disabled
0
 
ckelsoeAuthor Commented:
Actually, that item exist on the Settings tab but is greyed out.
0
 
ckelsoeAuthor Commented:
It seems that this option is just not available in XP. I ran the GPO Editor from an XP machine and it is not an option. It appears that it will have to be handled from a logon script. Ug
0
 
ckelsoeAuthor Commented:
Seems that what I wanted to do is impossible. Thanks for the help in pointing me to information that confirmed this to be the case.
0
 
DMTechGrooupCommented:
Or roaming profiles., which I am not a big fan of.

What about the google toolbar?  You can sign in.. and it will d/l your favorites and you can then use it on any PC with google toolbar.

Bookmarks
Want to create and label bookmarks that you can access from any computer? Simply click the Toolbar's star icon, or right-click the star to add and label a bookmark. You'll be able to access your Bookmarks menu on any computer with the new Google Toolbar installed. Note: this feature stores your bookmarks online, so you'll need to have a Google Account and be signed in to create and access your bookmarks. You can also view your bookmarks using your Google Account's Search History feature. Just click the "Search History" link that appears in the upper right-hand corner of the Google homepage when you're logged into your Google Account and you'll see your Bookmarks. Sign up for a Google Account. Learn more.
0
 
ckelsoeAuthor Commented:
Now I am really confused. I change the location of the favorites in the registry. I check in regedit and it is correct. I open IE and it changes back to the local user profile. I cannot seem to win on this issue tonight.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.