Solved

(Socket 939) Athlon 3200 Upgrade to X2 4800 Black screen on Windows load

Posted on 2008-11-01
11
747 Views
Last Modified: 2013-12-10
I am trying to eek a few extras months of use from my hardware before i doa major upgrade so decided to replace my single core athlon 3200 (socket 939, venice core) with a dual core 4800 X2.

  I picked up this chip cheap second hand and actually saw it working in a machine which i now have no access with to verify it again.  The motherboard being used is an abit av8 with an AGP slot (no onboard vga)  I have updated it to the newest bios (28) and have set up the bios.  The post screen detects everything fine - chip/ram/drives/etc but as soon as it tries to load windows (ff on mobo code) then it flicks directly to a black screen and halts.

  I have tried loading it with the existing windows install on the harddrive and also with a black hardrive with the bios set to load from cdrom first so i could attempt a fresh windows install.  But the same problem as soon as the "windows is examining your hardware" screen flicks on, 1 second later it goes black and halts.

  If i replace the original 3200 chip then everything is fine.  Am i correct in assuming that this chip is broken in some way between picking it up and installing it (about a week) or is there something else i can try??

Any help is greatly appreciated.
0
Comment
Question by:Wibblefishtree
  • 6
  • 3
11 Comments
 
LVL 32

Expert Comment

by:_
Comment Utility
If it is booting through the bios, and is ID'ed, the cpu is OK.

Did you Clear the CMOS?
To make sure it is cleared:

Unplug from the wall,
remove the battery,
move the jumper to Clear,
press the Power Button several times
then reverse the steps abd boot
0
 

Author Comment

by:Wibblefishtree
Comment Utility
Hi, Thanks for the reply.   yes i cleared the CMOS before and after the bios upgrade, the chip and RAM are ID'ed and it runs through all pre-windows steps, but as soon as it either tries to load an installed copy of windows OR hits the "windows is detecting your harware config" on a boot from windows CD it just halts with a black screen.

  I have tried with a single stick of ram with loose timing to make sure it wasnt a memery issue, but to no avail.
0
 
LVL 32

Expert Comment

by:_
Comment Utility
Strange.   : /

The power supple might not have enough juice. Try taking it down  to basics:
Check that the video card is seated all the way into the slot.
Remove all addin cards (but video)
Disable all onboard stuff in the bios you don't have to have enabled, to do a clean install
If more than one hard drive and cd-dvd drive, disconnect it/them.

What size power supply and the 12v amps? And is it a single 12v rail or a split 12v rail?
0
 
LVL 32

Expert Comment

by:_
Comment Utility
I did some checking, and it does seem like the av8 added support for the X2s
CPU
* Supports AMD Athlon? 64 / Athlon? 64 FX 939-pin & Athlon 64 X2 dual-core processor
http://www.abit.com.tw/page/uk/motherboard/motherboard_detail.php?pMODEL_NAME=AV8-3rd+Eye&fMTYPE=Socket+939

The reason I was asking about the power supply:
Socket 939
4800+        110 W      
3800+       89 W
http://products.amd.com/en-us/DesktopCPUResult.aspx
0
 

Author Comment

by:Wibblefishtree
Comment Utility
Thanks for the replys.  The PSU should be ok as its a 520W Global win unit, it has the older style smaller main socket without the 4 additional wires on the larger socket that newer boards can take.  It is a split 12v system with the 4 pin additional plug.  This Mobo only takes the smaller main socket as well.

  This PSU should be fine, but just in case i have removed all additional devices, pluged in a IDE master hard drive and a IDE dvd-rom slave (instead of the SATA drives that i use) and even replaced the GFX to a very low power usage GF4 just to make sure i was using minimal power.

  The Mobo does indeed support this chip, it didn't with my original bios (15) it powered up fine but fdetected the chip as "unknown hammer cpu" but after the bios update it detects as it should (4800+ x2 @ 2200 (default)

  Thi is indeed a starnge problem and i am running out of ideas, with the fact that it works with the original chip but not with the new one would usually be obvious that it was a faulty chip, but the fact it posts and the problem only shows when windows get involved, plus the fact i saw this chip running 10 days ago, makes me not at all sure.

I appreciate all replys so far and hope for more suggestions if anyone can think of anything else to try.
0
Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

 
LVL 32

Expert Comment

by:_
Comment Utility
The only other things I can think of are:
- it has caps going bad, or the VRM (voltage regulator module) is, and can't handle the load when Windows fires up with the 4800 is used.
Check the capacitors (the little tin can looking things) for buldging or leaking. The tops should be flat, and no 'crud' around the bottom or top.

- this mobo just don't like that 4800
0
 
LVL 32

Expert Comment

by:_
Comment Utility
Just noticed I posted the wattage for a 3800+     : /
The socket 939 3200+s are either 67w or 89w

Also check the bios and make sure it is giving the 4800  1.30V to 1.35V on the core voltage.
0
 

Author Comment

by:Wibblefishtree
Comment Utility
Hello agin, thanks for all the suggestions, but it turns out it is the chip that is faulty, strange i know considering it posts and detects and only fails when windows gets involved.  I have come to this conclusion because i found soeone running a 939 system that allowed me to try my chip in their machine, and exactly the same thing happens!!!

  Because of this i checked to make double sure there were no bent pins but there is no physical damage whatsoever.  We live and learn and this is the very first time i have found a chip that works enough to post but faulty enough to go no further!

Thanks for al lthe help.
0
 
LVL 32

Expert Comment

by:_
Comment Utility
That is a strange one, but a nice job of tracking down the problem.    : )
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
Comment Utility
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

Suggested Solutions

You have seen this as an option on your internet browser before or it may be completely new to you.  But what does this mean and why would I use this?
I don't know if many of you have made the great mistake of using the Cisco Thin Client model with the management software VXC. If you have then you are probably more then familiar with the incredibly clunky interface, the numerous work arounds, and …
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
The viewer will learn how to successfully download and install the SARDU utility on Windows 8, without downloading adware.

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now