Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 475
  • Last Modified:

Correct iLO version for HP server

Hey everyone,

I just purchased a used HP DL360 G3 server and was wondering what version of firmware the iLO should have? Also, is there any other drivers or firmware I should make sure is up to date?

Thanks
0
bswinnerton
Asked:
bswinnerton
  • 2
1 Solution
 
souseranCommented:
Assuming you're running Windows Server 2003, the drivers for your unit, including the iLO are here:

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=3288138&prodTypeId=15351&prodSeriesId=316558&swLang=8&taskId=135&swEnvOID=1005#29213

The iLO is listed under Firmware - Lights-Out Management

If you're running a different OS, you can choose the drivers for your device here:

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=3288138&prodTypeId=15351&prodSeriesId=316558&swLang=8&taskId=135&swEnvOID=1005
0
 
bswinnertonAuthor Commented:
Thank you, But what version should I have?  There is iLO 2 and just iLO.  Also, is there any other drivers I should make sure that are up to date?
0
 
souseranCommented:
What is your current firmware version?

I would recommend you make sure all your drivers are up to date.
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now