• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4883
  • Last Modified:

Set up Port forwarding (Port 80 - Webserver) Thomson Speedtouch Router

I have a static IP adress at home, and have set up a domainname (www.domainname.com) pointing to it. I need the router to forward all requests on port 80 to my local webserver.

I have trouble making port forwarding to work correct on my Thomson Speedtouch 5461i Router. When I access my Router interface I click "Toolbox" and choose "Game & Application Sharing". Here I choose "Assign a game or application to a local network device", and set "Web Server (HTTP)" to point to my webserver (Device). All seems well so far.

When I try to access the webpage at my local network (www.domainname.com) I just get the SpeedTouch Administration Page. Dont understand why the router dont forward this request to my webserver as  assigned in the router. If I try to access the webpage outside my local network, I dont get anything at all... Timeout.

When clicking my webserver in the SpeedTouch Administration Page I get this information:

Information
Status: Active
Type: Desktop Computer
Connected To: ethport2 (Ethernet)

Addressing
Physical Address: 00:1c:09:0b:51:31
IP Address Assignment: DHCP
IP Address: 10.0.0.2
Always use the same address: No
DHCP Lease Time: 0 days, 1:18:19

Connection Sharing
Game or Service  
Web Server (HTTP)

Why does not the router send all request on port 80 to my webserver?
0
webressurs
Asked:
webressurs
  • 2
1 Solution
 
Darr247Commented:
0
 
touficjCommented:
Your router is also running its own webserver on port 80!
So I'm assuming that when you point your browser to your domain its going straight to the administration page.
In your routers configuration you should try and find an option that called "Remote Management" where you can either choose to disable it or re-map the port to something other than port 80.

So basically you could change your routers configuration port to something like 8080 and then then all the requests on port should be forwarded to your webserver.
Otherwise - though I think its unlikely - see your router has a feature called "One-to-one NAT routing" or something along those lines.

Do you have a dynamic IP or a static one?
0
 
touficjCommented:
Any update on this?
0
 
asdlkfCommented:
http://portforward.com/english/routers/port_forwarding/Thomson-Alcatel/SpeedTouch516/BitTorrent.htm


Just ignore what it says about bit torrent and when asked to fill in the values,

protocol tcp
inside IP: your webserver's lan ip
outside ip: your router's WAN ip
inside port: 80
outside port: 80
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now