Solved

the ping from my cisco router is working but not from the PCs

Posted on 2008-11-03
2
502 Views
Last Modified: 2012-05-05
Hi, i am having a problem with my cisco 2800 router. the ping from the router to outside (i.e google.com) is working. but the ping form the PC which is connected through the LAN is not working. the PC is receiving an IP adress from the router.
the router is connected to an HSDL modem.
this is the configuration of the router:
Building configuration...
 

Current configuration : 3550 bytes

!

version 12.3

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers

!

hostname aheevaLebanon

!

boot-start-marker

boot-end-marker

!

security authentication failure rate 3 log

security passwords min-length 6

logging buffered 51200 debugging

logging console critical

enable secret 5 $1$gG9r$5GuO4A0RW9HdO5VJzoH2q1

!

clock timezone PCTime 2

clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 4:00

no network-clock-participate aim 0

no network-clock-participate aim 1

no aaa new-model

ip subnet-zero

no ip source-route

ip tcp synwait-time 10

!

!

ip cef

ip dhcp excluded-address 172.16.16.1 172.16.16.2

ip dhcp excluded-address 172.16.16.255 172.16.31.254

ip dhcp excluded-address 172.16.26.0 255.255.255.0

!

ip dhcp pool sdm-pool1

   import all

   network 172.16.16.0 255.255.240.0

   dns-server 205.177.180.3 77.42.130.32

   default-router 172.16.16.2

!

!

no ip bootp server

ip domain name telecomexp.com

ip name-server 205.177.180.3

ip name-server 77.42.130.32

ip ssh time-out 60

ip ssh authentication-retries 2

ip inspect name DEFAULT100 cuseeme

ip inspect name DEFAULT100 ftp

ip inspect name DEFAULT100 h323

ip inspect name DEFAULT100 netshow

ip inspect name DEFAULT100 rcmd

ip inspect name DEFAULT100 realaudio

ip inspect name DEFAULT100 rtsp

ip inspect name DEFAULT100 smtp

ip inspect name DEFAULT100 sqlnet

ip inspect name DEFAULT100 streamworks

ip inspect name DEFAULT100 tftp

ip inspect name DEFAULT100 tcp

ip inspect name DEFAULT100 udp

ip inspect name DEFAULT100 vdolive

ip inspect name DEFAULT100 icmp

ip ips po max-events 100

no ftp-server write-enable

!

!

!

!

!

!

!

!

!

!

!

!

!

!

username sof privilege 15 secret 5 $1$kLs1$o.rbWbq2k9eQcrJr3FmLN.

!

!

!

!

!

!

interface FastEthernet0/0

 description $FW_INSIDE$$ETH-LAN$$INTF-INFO-FE 0/0$

 ip address 172.16.16.2 255.255.240.0

 ip access-group 100 out

 no ip redirects

 no ip unreachables

 no ip proxy-arp

 ip route-cache flow

 duplex auto

 speed auto

 no cdp enable

 no mop enabled

!

interface FastEthernet0/1

 description $FW_OUTSIDE$$ETH-WAN$

 ip address 77.42.241.114 255.255.255.248

 ip verify unicast reverse-path

 no ip redirects

 no ip unreachables

 no ip proxy-arp

 ip route-cache flow

 duplex auto

 speed auto

 no cdp enable

 no mop enabled

!

ip default-gateway 77.42.241.113

ip classless

ip route 0.0.0.0 0.0.0.0 77.42.241.113 permanent

!

ip http server

ip http authentication local

ip http secure-server

ip nat inside source list 10 interface FastEthernet0/1 overload

ip nat inside source route-map INTERNET interface FastEthernet0/1 overload

ip nat inside source static tcp 172.16.26.203 22 77.42.241.114 2222 extendable

!

!

logging trap debugging

access-list 10 permit 10.10.10.0 0.0.0.255

access-list 100 remark auto generated by SDM firewall configuration

access-list 100 remark SDM_ACL Category=1

access-list 100 permit ip any any

access-list 111 permit ip 172.16.16.0 0.0.15.255 any

no cdp run

!

route-map INTERNET permit 10

 match ip address 111

!

!

!

!

control-plane

!

!

!

!

!

!

!

!

banner login ^CAuthorized access only!

 Disconnect IMMEDIATELY if you are not an authorized user!^C

!

line con 0

 login local

 transport output telnet

line aux 0

 login local

 transport output telnet

line vty 0 4

 privilege level 15

 login local

 transport input telnet ssh

line vty 5 15

 privilege level 15

 login local

 transport input telnet ssh

!

scheduler allocate 20000 1000

!

end

Open in new window

0
Comment
Question by:jadkaram
2 Comments
 
LVL 50

Accepted Solution

by:
Don Johnston earned 500 total points
ID: 22866275
You haven't defined the inside and outside interfaces for NAT.

int f0/0

 ip nat inside

int f0/1

 ip nat outside

Open in new window

0
 

Author Closing Comment

by:jadkaram
ID: 31512628
thanks a lot. its been 2 days we are working on it. you'r great
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
VPN 101 - how and which protocol? 9 94
server can't ping default gateway 25 112
Packet Tracer Router to Router 10 55
Add Mac address reservation to Sonicwall TZ 210 router 1 41
In this tutorial I will show you with short command examples how to obtain a packet footprint of all traffic flowing thru your Juniper device running ScreenOS. I do not know the exact firmware requirement, but I think the fprofile command is availab…
We've been using the Cisco/Linksys RV042 for years as: - an internet Gateway - a site-to-site VPN device - a leased line site-to-site subnet-to-subnet interface (And, here I'm assuming that any RV0xx behaves the same way as an RV042.  So that's …
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

947 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now