Lotus Domino Upgrade Upgrade

Posted on 2008-11-03
Last Modified: 2013-11-17
We have performed an upgrade on our Lotus Domino Servers from Version 6.5.6 to Version 8.0.2 and it went well and it was successfull . .However, on one of the Domino servers which has no cluster and was upgraded two days ago when I click the following  ( on the domino Administrator of this Particular Server ):
1- Server
2- All Server
3- " This Server's" Server Document
4- The Domain Release is still Showning the old version of 6.5.6 although the ODS of all the user Email databases were upgraded to 48 and Template of the Names.nsf was upgraded to Mail8.ntf
Meanwhile, on the Domino Administrator of the Hub Administration Server the relase is showing 8.0.2

How can I fix this Problem ??????

Question by:akhafaf
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
LVL 63

Accepted Solution

SysExpert earned 260 total points
ID: 22867380
It may just take a while to propagate.

Has  the server been restarted ?

Can you stop and restart all Domino services ?

I hope this helps !

Assisted Solution

LMS-PSG earned 240 total points
ID: 22868052
Ensure the adminp and directory databases are replicating properly.

During the upgrade a request is added to the admin4.nsf to update the domino server doc.

The directory admin server will perform this task and then this will be replicated back.

Also check adminp is running on the directory admin server.

LVL 15

Author Comment

ID: 22868473
SysExpert Please be informed that both the Physical server and the Domino server were restarted several times and still the problem not solved .

LMS-PSG: 1- The replication of both adminp and Directory is OK
2-  In Fact, every thing is OK even and the funny thing is when I Checked the notes.ini and on the server console when I use the command " Sh server" I get the version 8.0.2

So, guys if you have any other suggetions please update me with .
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

LVL 63

Assisted Solution

SysExpert earned 260 total points
ID: 22871399
maybe time to call IBM ....
LVL 15

Author Comment

ID: 22873980
Thanks A lot guys the problem wa solved ...
LVL 63

Expert Comment

ID: 22880687
What was the resolution ?


Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is an old article, please see an updated version of this article, located here:
This article covers general Notes 8.5 troubleshooting information including recreating the Notes\Data folder.
Come and listen to Percona CEO Peter Zaitsev discuss what’s new in Percona open source software, including Percona Server for MySQL ( and MongoDB (…
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question