Solved

Lotus Domino Upgrade Upgrade

Posted on 2008-11-03
6
896 Views
Last Modified: 2013-11-17
We have performed an upgrade on our Lotus Domino Servers from Version 6.5.6 to Version 8.0.2 and it went well and it was successfull . .However, on one of the Domino servers which has no cluster and was upgraded two days ago when I click the following  ( on the domino Administrator of this Particular Server ):
1- Server
2- All Server
3- " This Server's" Server Document
4- The Domain Release is still Showning the old version of 6.5.6 although the ODS of all the user Email databases were upgraded to 48 and Template of the Names.nsf was upgraded to Mail8.ntf
Meanwhile, on the Domino Administrator of the Hub Administration Server the relase is showing 8.0.2

How can I fix this Problem ??????

0
Comment
Question by:akhafaf
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 63

Accepted Solution

by:
SysExpert earned 260 total points
ID: 22867380
It may just take a while to propagate.

Has  the server been restarted ?

Can you stop and restart all Domino services ?


I hope this helps !
0
 

Assisted Solution

by:LMS-PSG
LMS-PSG earned 240 total points
ID: 22868052
Ensure the adminp and directory databases are replicating properly.

During the upgrade a request is added to the admin4.nsf to update the domino server doc.

The directory admin server will perform this task and then this will be replicated back.

Also check adminp is running on the directory admin server.

0
 
LVL 15

Author Comment

by:akhafaf
ID: 22868473
SysExpert Please be informed that both the Physical server and the Domino server were restarted several times and still the problem not solved .

LMS-PSG: 1- The replication of both adminp and Directory is OK
2-  In Fact, every thing is OK even and the funny thing is when I Checked the notes.ini and on the server console when I use the command " Sh server" I get the version 8.0.2

So, guys if you have any other suggetions please update me with .
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 63

Assisted Solution

by:SysExpert
SysExpert earned 260 total points
ID: 22871399
maybe time to call IBM ....
0
 
LVL 15

Author Comment

by:akhafaf
ID: 22873980
Thanks A lot guys the problem wa solved ...
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 22880687
What was the resolution ?

0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

For Desktop Techs: How to retain a user's Notes configuration data when swapping out the end user's computer. (Assuming that you are not upgrading to a completely different version of Notes client) All you need to do is: 1) install Notes o…
For beginners of Lotus Notes user this is important to know about the types of files and their location supported by IBM Notes. Mostly users are unaware about how many file types are created and what their usages are. This Article is fully dedicated…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question