?
Solved

XP Home - Black screen / white mouse pointer

Posted on 2008-11-03
6
Medium Priority
?
1,000 Views
Last Modified: 2012-05-05
We have a PC running XP Home (this is at a users home not at the office).

On start-up the machine displays the XP logo and then all we see is a black screen with a white mouse pointer. I have seen this issue on a number of posts but I did not see a working solution.

I am bit confused as to the users story of how this came about, but I believe he may have turned the power off before the machine had shut itself down.

Ive done an XP repair install but it made no difference. I tried using the recovery console and running SFC.EXE but this file doesnt seem to exist on the XP home CD.

Does anyone know if this fixable?
0
Comment
Question by:actionco
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 6

Expert Comment

by:andeporter
ID: 22866542
Have you tried booting in safe mode to determine if the issue is corrupt video drivers?
0
 

Author Comment

by:actionco
ID: 22866560
Yes should have added that actually. I have booted into all the Safe Mode options and it is just the same.
0
 
LVL 6

Expert Comment

by:andeporter
ID: 22866599
Although it seems trivial...I would check the pins on the video cable on both ends.
Let us know.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 30

Expert Comment

by:flubbster
ID: 22867593
Using a video card or on-board video? If a card, connect monitor to onboard video and try booting normal and safe mode.
0
 

Author Comment

by:actionco
ID: 22870953
ok, have switched monitors, it made no difference. All the pins on the cable are ok. This system only has a graphics card, it does not have on-board graphics. During the boot up process I can see the BIOS screen ok, in fact everything including the Window logo display, after that nothing but the white mouse pointer.
0
 

Accepted Solution

by:
actionco earned 0 total points
ID: 22983963
Nothing seemed to work so I re-installed XP.
0

Featured Post

New benefit for Premium Members - Upgrade now!

Ready to get started with anonymous questions today? It's easy! Learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Issue: Unstable cursor in Windows XP and Windows runs extremely slow in that any click will bring up the Hour glass (sometimes for several seconds before giving you what you want) . Troubleshooting Process and the FINAL FIX: This issue see…
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
In this video, Percona Solutions Engineer Barrett Chambers discusses some of the basic syntax differences between MySQL and MongoDB. To learn more check out our webinar on MongoDB administration for MySQL DBA: https://www.percona.com/resources/we…
Suggested Courses

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question