Solved

I lost my web with vpn pptp on Pix501

Posted on 2008-11-03
5
461 Views
Last Modified: 2012-05-05
Hi,
I have create a connection pptp on  my pix for make connection with vpn pptp of Vista.
When i connecting i can connect any machine on other side. But if i want to make internet it does not work.

This is my configuration of my pix:

: Saved
: Written by enable_15 at 05:55:00.568 UTC Mon Nov 3 2008
PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
hostname pix-richelieu
domain-name belisle
fixup protocol dns maximum-length 4096
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol ils 389
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list 101 permit ip 192.168.17.0 255.255.255.0 192.168.1.0 255.255.255.0
access-list 101 permit ip 192.168.17.0 255.255.255.0 192.168.5.0 255.255.255.0
access-list 101 permit icmp any any echo-reply
access-list 101 permit icmp any any source-quench
access-list 101 permit icmp any any unreachable
access-list 101 permit icmp any any time-exceeded
access-list 101 permit tcp host 207.164.36.82 host 68.88.33.2 eq 1022
access-list 101 permit tcp host 68.88.107.234 host 68.88.33.2 eq 1022
access-list 101 permit tcp any interface outside eq imap4
access-list 101 permit tcp host 68.88.107.234 host 68.88.33.2 eq 7007
access-list splitter permit ip 192.168.17.0 255.255.255.0 192.168.1.0 255.255.255.0
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside 68.88.33.2 255.255.255.248
ip address inside 192.168.17.250 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool iccpool 192.168.1.1-192.168.1.10
ip local pool pptppool 192.168.5.50-192.168.5.60
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list 101
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
static (inside,outside) tcp interface 1022 192.168.17.30 1022 netmask 255.255.255.255 0 0
static (inside,outside) tcp interface imap4 192.168.17.200 imap4 netmask 255.255.255.255 0 0
static (inside,outside) tcp interface 7007 192.168.17.217 7007 netmask 255.255.255.255 0 0
access-group 101 in interface outside
conduit permit icmp any any
conduit permit tcp any any
route outside 0.0.0.0 0.0.0.0 68.88.33.1 1
timeout xlate 0:05:00
timeout conn 24:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
aaa authentication ssh console LOCAL
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
sysopt connection permit-pptp
crypto ipsec transform-set myset esp-3des esp-md5-hmac
crypto dynamic-map cisco 1 set transform-set myset
crypto map dyn-map 20 ipsec-isakmp dynamic cisco
crypto map dyn-map interface outside
isakmp enable outside
isakmp key ******** address 0.0.0.0 netmask 0.0.0.0
isakmp keepalive 10
isakmp nat-traversal 20
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
vpngroup vpntest address-pool iccpool
vpngroup vpntest dns-server 192.168.17.201
vpngroup vpntest  wins-server 192.168.17.201
vpngroup vpntest  split-tunnel splitter
vpngroup vpntest idle-time 86400
vpngroup vpntest password ********
telnet 192.168.17.0 255.255.255.0 inside
telnet timeout 5
ssh 68.88.107.234 255.255.255.255 outside
ssh 207.164.36.82 255.255.255.255 outside
ssh timeout 5
console timeout 0
vpdn group 1 accept dialin pptp
vpdn group 1 ppp authentication pap
vpdn group 1 ppp authentication chap
vpdn group 1 ppp authentication mschap
vpdn group 1 ppp encryption mppe 40
vpdn group 1 client configuration address local pptppool
vpdn group 1 client configuration dns 192.168.17.201
vpdn group 1 pptp echo 60
vpdn group 1 client authentication local
vpdn username vpndonald password ********
vpdn enable outside
username pixcisco password CXuYAKZMUdYvVC7z encrypted privilege 2
terminal width 80

Do you have a solution for me.

Thank's in advance

Dave
0
Comment
Question by:DaveICC
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 

Expert Comment

by:remotefixonline
ID: 22868348
are you trying to connect to the internet thru the vpn on the vista machine/
0
 

Author Comment

by:DaveICC
ID: 22868375
Yes , and the internet does not work.
0
 

Accepted Solution

by:
remotefixonline earned 500 total points
ID: 22868607
try this on the vista machine right click on the pptp connection and go to properties

then double click tcpip v4 on the networking tab

Then click advanced
then uncheck the box "use default gateway on remote network"

save that and reconnect and see if you can browse the internet while connected
0
 

Expert Comment

by:remotefixonline
ID: 22868621
can you connect the vpn and open a dos box and type route print

then copy and paste that here so i can look at it
0
 

Author Closing Comment

by:DaveICC
ID: 31512691
Ok, and i add route for my other network.
0

Featured Post

Create the perfect environment for any meeting

You might have a modern environment with all sorts of high-tech equipment, but what makes it worthwhile is how you seamlessly bring together the presentation with audio, video and lighting. The ATEN Control System provides integrated control and system automation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For a while, I have wanted to connect my HTC Incredible to my corporate network to take advantage of the phone's powerful capabilities. I searched online and came up with varied answers from "it won't work" to super complicated statements that I did…
This is an article about my experiences with remote access to my clients (so that I may serve them) and eventually to my home office system via Radmin Remote Control. I have been using remote access for over 10 years and have been improving my metho…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question