IE 7 slow load

IE maxes out processor with page changes
shlewAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

marques_salazarCommented:
Try to launch IE7 without add-ons. Its much faster without add-ons.
You can launch IE7 without add-ons by:
- right click IE icon on desktop and select Start without add-ons.
- go to Start > All Programs > Accessories > System Tools > Internet Explorer (No Add-ons)

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sk_raja_rajaCommented:
1.Have you installed and ran any anti-malware/anti-virus suites and in Safe Mode?
You can get a free anti-malware application here.
http://www.superantispyware.com/?tag=GOOGLE-SUPERANTISPYWARE
To get into Safe Mode, restart your pc and press F8 as it is booting. Select Safe Mode and then once you are logged on, run your anti-malware application.

2.Refer the comment from war1 on this post and follow the steps,
http://www.experts-exchange.com/Software/Internet_Email/Web_Browsers/Internet_Explorer/Q_23287557.html

0
shlewAuthor Commented:
marques_salazar   I should have mentiond that I had already disabled add-ons, removed a few programs, ran CCleaner, counterspy.   Thank you.

sk_raja_raja: Thank you.

 I followed your instructions and the links.  I found only cookies and a remnant of 'bugs' screensaver which has been on here for a long time.  Took it out.  No improvement.
I also found that my logon in safe mode which should be administrator able isn't. I have 2-'normal' and Adminnistrator.  Need to fix that-doubt that is the problem.
I don't remember how to uninstall and reinstall IE 7 if that is a possible solution.

Any other advise welcome!

0
shlewAuthor Commented:
I don't know what I did but suddenly the OS started acting normally...wish I knew why.
Thanks for the efforts, I will save them for future reference.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.