How do I run Outlook 2007 on Vista in "run as administrator" to enable interaction with Act 2008

I am currently running Act 2008 (10) and Outlook 2007 on a Vista laptop, I have Act set up for using Outlook as the default email service, however, when I try to create an email it gives me an error message stating that both programs need to be set up for "run as administrator" privilige. If I click on my ACT logo and go into properties I can setup this up but I can't find the same way of performing this for Outlook. The account that I am logged in as is a full administrator.

Any help would be appreciated.
EspiritSysAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

LeeTutorretiredCommented:
Right click on Outlook.exe in the Office folder under C:\Program Files\ and create a shortcut to Outlook (if you don't already have a shortcut to Outlook.)  Then right click on that shortcut, go to the Compatibility tab and put a check mark next to Run this program as an Administrator.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
italophileCommented:
LeeTutor:  I have the same question, but I cannot find the compatability tab.  Can you give me the extra steps I need to get there?  I have made my Shortcut.  On the Properties>Shortcut tab, I can open the Advanced options but "Run as Administrator" is greyed out and cannot be selected.  
0
LeeTutorretiredCommented:
italophile, you should really ask your own (related) question rather than "piggybacking" on an already Answered question.  Next time, please do that...

The shortcut you have for Outlook is the one that comes built into Office; it doesn't have a Compatibility tab, and the Run as Administrator is greyed out under Advanced.  You have to find the Outlook.exe program, then create a shortcut by right clicking it, answer Yes to create on the Desktop.   There will be a Compatibility tab on THAT shortcut.

If the above doesn't answer it, then open a new question...
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
ACT

From novice to tech pro — start learning today.