Switch setup

Hi,

I've got an 2824 Procurve switch broadcasting a lot.
Any suggestion about best practice on setup for the switch ?
ok-fondenAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

leegclystvaleCommented:
How do you know it's a lot? What have you done to test it and measure it?
0
jcs5003Commented:
Is Spanning-Tree enabled?

I don't recall if the 2824 used the GUI type interface or the CLI.
If it uses the CLI , can you post the output of show run , and if it has the command in the IOS show counters or show interface counters (can't remember the exact syntax).
You should only be getting broadcasts on a switched network if you have information specificly destined for 255.255.255.255 or multicast traffic. You shouldn't have much multicast going on unless you have something on the network streaming music or PTP networks going on. You could have a NIC chattering. If you have a loop in your cabling, you could have a broadcast storm going on.
0
ok-fondenAuthor Commented:
It says excessive broadcast on every port on the gui
No setup have been done since I got it.
Spanning tree is disabled
0
Exploring SQL Server 2016: Fundamentals

Learn the fundamentals of Microsoft SQL Server, a relational database management system that stores and retrieves data when requested by other software applications.

ok-fondenAuthor Commented:
This is the config :

Running configuration:

; J4903A Configuration Editor; Created on release #I.08.71

hostname "HP ProCurve Switch 2824"
snmp-server community "public" Unrestricted
snmp-server host 10.100.0.209 "public" Not-INFO
snmp-server host 10.100.0.209 "public"
vlan 1
   name "DEFAULT_VLAN"
   untagged 1-24
   ip address dhcp-bootp
   exit
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder broadcast-storm sensitivity high
fault-finder loss-of-link sensitivity high
fault-finder sensitivity high
fault-finder sensitivity high
0
jcs5003Commented:
Your fault finder sensitivity is set to high.. It will pretty much always say excessive broadcast with that setting.
try dropping it to medium and see what happens.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ok-fondenAuthor Commented:
Thanks. I try doing that for a couple of days.
Hold the question until that.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Network Architecture

From novice to tech pro — start learning today.