Error opening the remote virtual machine localhost:8333/16: An unexpected error occurred

I am running VMWare Server 2 on a Dual core Vista Home Ultimate SP1 machine. The install went fine. I have UAC turned off, and also setup the Vista Administrator account.

I am trying to create a Ubuntu VM via an ISO. have also tried Puppy and Mint. I have set it up on a virtual drive, and I can get VMWare to start the machine up, but when I try and open up the viewing console it gives me the error

"Error opening the remote virtual machine localhost:8333/16: An unexpected error occurred"
LVL 4
techvagabondAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dfxdeimosCommented:
Have you enable an exception to that port in the Windows Firewall?

As a quick test you can just disable the firewall and see if that resolves it.
techvagabondAuthor Commented:
I have OneCare and Windows Firewall both disabled. And there is no other software on there as it is a brand new machine and has not yet been connected to the internet.
techvagabondAuthor Commented:
It looks like this will resolve the issue for anyone that finds this article in the future.

http://communities.vmware.com/thread/173481?tstart=0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
_agx_Commented:
Thanks for posting that techvagabond. Saved me a big headache.

A brief summary from the link:
"... goto network connections  
- then select vmnet1 > properties > internet protocol (tcp/ip) properties > 
- then copyed the static ip address into the preferred DNS server > 
click ok > click ok . the problem is fixed"

It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.