Why is my VPN issuing a strange SubNet Mask?

I log onto my VPN, I run ipconfig, and it gives me a proper IP address, but the subnet mask is 255.255.255.255, whats going on? I cannot find neither on the client or server side any spot where I can specify subnet mask for the VPN connection.
CF_PROAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

theras2000Commented:
I think that's normal mate.  Just like a dialup connection.  Your gateway is the same as your IP right?
I always figured it was a secure way to make sure the clients can't communicate with each other.
I'll go install one now and see what I get.
0
CF_PROAuthor Commented:
I get assigned 192.168.5.240 / 255.255.255.255 / no gateway (I told it that)
I am not able to access my webserver sitting on 192.168.5.2 (I am able to access it on the server itself, but not from the VPN client side)
0
theras2000Commented:
Yeah you're right, no gateway.  I was finally able to connect to my company's vpn using the Cisco VPN client.  Although I got a mask of 255.255.252.0 (which is what we normally use at work).  Some quick googling has shown me that certainly is common for VPNs to get all 255s like you have, for security reasons.  A few notes have suggested it could it be permissions on the VPN server or something.
Anyway I obviously don't have enough xp with VPNs and I know there's a million different ways to set them up, so I'll get out of the way and hope someone else can help you.  Can you ping anything BTW, like the VPN server or the webserver?
0
Hey MSSPs! What's your total cost of ownership?

WEBINAR: Managed security service providers often deploy & manage products from a variety of solution vendors. But is this really the best approach when it comes to saving time AND money? Join us on Aug. 15th to learn how you can improve your total cost of ownership today!

CF_PROAuthor Commented:
I can ping some things, but I cannot reach across other subnets.  (I am able to when I am physically logged on the file server where VPN is being hosted).
0
theras2000Commented:
Hmmm, well then it sounds like the VPN is OK and it may just be your routing that's not right.  Sounds like your routing box is not letting people from on the VPN network get across to other LANs.
Pardon my lack of knowledge as I've never setup a VPN server, but have you done it on Win2003?  And do you have the RRAS role installed?  If my guessing is correct, then this is where you could alter the access.

See this guy here has the same mask thing as you http://www.tech-archive.net/Archive/Windows/microsoft.public.windows.server.networking/2008-10/msg00114.html but I think his situation and solution are different to you anyway.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
CF_PROAuthor Commented:
I am thinking I need to setup a static route, but I dont have enough experience to say for sure.
0
theras2000Commented:
me neither
0
theras2000Commented:
Hey did you solve it in the end?  Thanks for the points.  It'd be nice if you could post what you did, so that people can look here for the solution in years to come.
0
CF_PROAuthor Commented:
Nope, nobody was able to help me figure out the problem.  I tried updating my routing table with deleting and adding entries and that did not work either, so I gave up on it.  
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.