Disable Integrated Video and Bios Settings

Hello,
Here is something that is frustrating me. I purchased a PCI Express video card and it is installed. It works great. The Bios shows that the PCI Express video card is the default. When I look at the properties of DirectX it shows that I am using Integrated video. I don't want to use Integrated video. There does not seem to be a disable feature for the video card in my bios. But, there are motherboard settings for DVMT Mode, IGD Memory, IGD Aperture size, and I can set my primary video adapter.

The reason why this is a big issue is that I am trying to resolve a problem with my video editing software e.g Pinnacle Studion 12. Some of my special effects are not renduring properly and their support is telling me that the problem is that I am using integrated video. But, I am not. I am using the PCI Express video card. My video card has 1GB of memory. But, when I look at the display settings in DirectX it shows that I have almost 2GB of video memory. This must be that my motherboard is allowing me to take more memory than what the video card has.

So, this is where I am at. There does not seem to be a way to completely turn off my onboard video card and to tell my bios/motherboard not to use Integrated video. Do you know how to turn it off? The next time I call Pinnacle Support I want to eliminate this integrated video issue from being an obstacle. Please advise.

My Motherboard is an Intel D946GZIS and I am using the current Bios update.

Thanks,
John
LVL 1
jhiebAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

nobusCommented:
did you check this out :  http://www.intel.com/support/motherboards/desktop/sb/cs-022225.htm
or contact them with your problem
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
PCBONEZCommented:
Disable integrated in the BIOS.
Reboot then reinstall DirectX.
0
jhiebAuthor Commented:
Nonbus,
It seems that I needed to boot to the on-board video card and then disable it. Even though the Intel motherboard Bios makes the PCI Express video card the default, once it is inserted, Windows still sees the integrated video card even if the integrated video card is removed from Device Manager.
Thanks,
John
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Multimedia Programming

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.