Global Folder across all exchange 2007 accounts.

Hello, I need to know how to setup a Global Folder across all exchange 2007 accounts. We just installed a new Konica Fax machine and they set it up to email the faxs to a single exchange account to a folder called faxes. What I would like to do is have all exchange users see this folder so they can check it for there faxes! Im not that efficient using exchange 2007. Any help or direction would be appreciated. Its sound like a simple task&
inrworxAsked:
Who is Participating?
 
PeterSingerConnect With a Mentor Commented:
Exchange Management Console
drill down to public folders, then find the folder you created, right click on the folder choose properties.
0
 
PeterSingerCommented:
You could create a public folder called Faxes and assign the email address for incoming faxes to that public folder.  That means whenever a fax arrives it will show up into that public folder.

1. Go to exchange server/Administrator Groups/ Your Server/ Folders/ Public folders.

2. Create a folder to hold the faxes

3. Click properties on the folder

4.  Go to email addresses

5.  either add this folders email address to the fax receive group or change this email address to the address the device is sending the faxes to.

That is it. Faxes will now be visible in this public folder.

Peter
0
 
inrworxAuthor Commented:
Ok that worked! Thanks& I do have a small problem, I cannot delete any new Fax messages that are in the fax folder... is there a security setting somewhere?
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
PeterSingerCommented:
Right click on the public folder from the exchange administrator and go to permissions.  Add the correct permissions.

Peter
0
 
inrworxAuthor Commented:
Hi Peter, and thanks again for your help.. Im still having issues with deleting the email from the public folder. Where could I find the permissions in exchange 2007? I tried doing it from the domain controller with the same results. Humm? again, I'm exchange stupid..
0
 
PeterSingerCommented:
You open the exchange administrator and right click on the public folder, you then choose properties.
In the permissions section you will see a place you can add a group that has permissions to the folder.
Peter
0
 
inrworxAuthor Commented:
Is the exchange administrator under the Exchange Management Console? I dont see that anywhere?
0
 
PeterSingerCommented:
1. Go to the exchange server
2. Click on start/programs/exchange/server manager

Follow the above instructions from that point.
Peter
0
 
inrworxAuthor Commented:
Humm, I dont have that option. I have start/programs/exchange server 2007/ then options Exchange Management Console, Exchange Management Shell and Help&
0
 
inrworxAuthor Commented:
Hello again... I've drilled thru the properties of the public folders and i dont see anything with folder permissions.. I attached a images of what I see.. Maybe this can help...
exchange07.jpg
0
 
inrworxAuthor Commented:
Here is the message Im getting when i try to delete the message from outlook...
exchange07a.jpg
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.