Connect two Cisco routers using T1 crossover cable in lab environment.

I have a Cisco 2600 and 3600 series router each with a T1,CSU/DSU cards in their WIC slots..  I have a T1 crossover cable.connecting the two devices.

I want to create a serial  connection "mock" T1 setup between the two in my home lab.
For the sake of argument one interface will be 192.168.3.1 /24 and the other 192.168.3.2 /24.

Thanks!
LVL 4
every1isevil2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kyleb84Commented:
You want to hook em up "back-to-back"?

! Master End
controller T1 1/0
 framing esf
 clock source internal
 linecode b8zs
 channel-group 1 timeslots 1 speed 64
!
!
interface Serial1/0:1
 ip address 192.168.3.1 255.255.255.0
 encapsulation ppp
!
-------------------------
! Slave End
controller T1 1/0
 framing esf
 linecode b8zs
 channel-group 1 timeslots 1 speed 64
!
interface Serial1/0:1
 ip address 192.168.3.2 255.255.255.0
 encapsulation ppp
!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
every1isevil2Author Commented:
Wonderful ping works fine!  Thanks for the help.

As a follow up would mind looking at the Se0/0 interfaces/configs to see if these setting are ok?  I changed a few setings (that I am not really what they sure do) when I was Googling.    I just want to make sure these are someone optimal for the lab setup.

Thanks again.
::::::::::Router 1:::::::::::
 
R1#sho run
Building configuration...
 
Current configuration : 1284 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$c/T/$sqODOFSGx1oxDtCRoviFH.
!
no network-clock-participate slot 1
no network-clock-participate wic 0
no aaa new-model
ip subnet-zero
ip cef
!
!
no ip domain lookup
!
!
!
!
!
interface FastEthernet0/0
 ip address 192.168.4.1 255.255.255.0
 shutdown
 speed auto
 full-duplex
!
interface Serial0/0
 bandwidth 1544
 ip address 192.168.3.2 255.255.255.0
 encapsulation ppp
 no keepalive
 fair-queue
 service-module t1 clock source internal
 service-module t1 timeslots 1
!
interface FastEthernet0/1
 ip address 192.168.1.1 255.255.255.0
 speed auto
 full-duplex
!
router rip
 version 2
 redistribute static
 network 192.168.1.0
 network 192.168.2.0
!
ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 99.184.218.70
!
!
banner motd ^CC
*******************************************
 
Secured System.  Usage Monitored.
 
*******************************************^C
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 exec-timeout 0 0
 password 7 035C0A59560E234F
 logging synchronous
 login
line vty 5 15
 password 7 035C0A59560E234F
 logging synchronous
 login
!
!
!
end
 
::::::::::Router 2:::::::::::
Router#sho run
Building configuration...
 
Current configuration : 591 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
!
ip subnet-zero
!
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 192.168.3.1 255.255.255.0
 encapsulation ppp
 fair-queue 64 256 0
 service-module t1 clock source internal
 service-module t1 timeslots 1
!
interface FastEthernet3/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
no ip http server
ip classless
!
!
!
line con 0
line aux 0
line vty 0 4
 login
!
!
!
end

Open in new window

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.