Access denied when discovering new resources

Hi Folks,

 

This is my first time using this product (and this site) so please bear with me, I would appreciate any help.

 

I have two servers, a Server 2008 domain controller and another server running Server 2008 with exchange 2007. I have the backup software (Media Server Version 12.0 Rev 1384) installed on the server which is running exchange and have run live update to ensure the product is fully updated.

 

I have created an AD account with domain admin rights and also made this account an exchange admin. I have set this account as the default account with Backup Exec.

 

When i try to do a backup job there are no resources available for selection, I have tried setting up a job to discover new resources, when the scan completes, it does not discover anything and gives the following error on the server:

 

The following error occurred while attempting to discover resources on the server: Access is denied. Error Code:E0008488

 

I have re checked permissions and all are fine, is there anything else I could be missing? I would appreciate any help on this matter.
ryanrobAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Hedley PhillipsOwnerCommented:
Have you installed a remote agent on the DC?

Also, make the AD backup user you are using "mail enabled".

Go into AD User & Computers and right click on the account you are using to backup, then choose Exchange Task and create a mailbox.
0
Hedley PhillipsOwnerCommented:
Also have a read through:

"Access denied" and "access is denied" messages in Backup Exec for Windows Servers and how to troubleshoot the errors
http://seer.entsupport.symantec.com/docs/266075.htm

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
honmapogCommented:
So you're saying the you can't select for example the C: drive on the media server for backup?

If that's the case for a domain admin account, you may be facing Group Policy restriction.

Check the security event logs - do they display authentication failures?

You could reset security settings using secedit (see also http://support.microsoft.com/kb/313222), but although I've had great success with this before, I'm not 100% sure what effects it will have on the rest of your environment. You may want to make a backup with another application before following the article.
0
ryanrobAuthor Commented:
Hi Guys,

Thanks for the replies.

@Mr-Madcowz
Yes there is a remote agent on the DC, the account is mail enabled and the mailbox has received mail (tests). The account is part of the backup operators group and domain admin etc. I will go through the steps on your link this morning, unfortunately i did not get the time i had hoped to spend on this yesterday (although I am almost sure I have went through most of the steps)

@honmapoq
When I go to resources there is nothing listed there at all, no servers, nada. Again, I will try this today, thanks a lot for your help, I will be back shortly with the outcome.
0
ryanrobAuthor Commented:
Hi again folks, sorry for the late reply.

I have tried what you suggest honmapog but still no joy, however you have resolved a long running issue a colleague of mine has had, so thanks for that.

I completely removed and re-installed the product and agents and it seems to be working now, I guess just one of those dodgey installs.

You have all been very helpful.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.