Sage MMS Object reference not set to an instance of an object

I have just installed a fresh copy of Sage MMS on to a Windows XP SP2 IBM Lenovo PC

Everything on the PC is work as it should be but the Sage MMS brings up the login box I type in my credentials and then the error appears "Object reference not set to an instance of an object"

Thats it cant go no further, I have formatted the PC and rebuilt from scratch and again the same error persists would really appreciate your help

Many thanks
stevem200872Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

stevem200872Author Commented:
Its ok isorted it it was login problem where the user ID has become corrupt

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.