Unable to ping server on new domain

A new domain was brought up for testing.  The new domain is unable to ping any of the servers on the other domain.  From the other domain, I can't bing to the domain controller on the new domain.  The new domain has DNS and DNS forwarding to the other DNS server.



ajruizAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

buddholeCommented:
- What are the DNS settings on both servers ?
- Does ping on IP address work ? If not What is the subnet/router/gateway config ?
- Are your DNS zones filled ? If not, are the servers allowed to replicate to each other ?
0
ajruizAuthor Commented:
Ping by IP does not work.  10.128.21.32 (IP), 255.255.255.0 (subnet), 10.128.21.31 (GW).

I will get the other information shortly.
0
buddholeCommented:
Make sure the routes/gateways on both servers are correct and that the device (router/firewall) allows icmp between the subnets.
0
The Five Tenets of the Most Secure Backup

Data loss can hit a business in any number of ways. In reality, companies should expect to lose data at some point. The challenge is having a plan to recover from such an event.

ryansotoCommented:
First DNS on the tcp ip settings of the lan connections on the servers should point to themselves (assuming they are DNS servers) or should point to another internal DNS server on that domain.
You would create connectivity to the other domain via routing done on your routers or L3 switches
0
buddholeCommented:
ryansoto, if ping on ip address doesn't work you can do dns stuff whatever you want but tat wont help. first get the base (ping on ip address) working.
0
ajruizAuthor Commented:
A reboot did not resolve it the first time but did on the second time.  Weird.
0
ee_autoCommented:
Question PAQ'd, 500 points refunded, and stored in the solution database.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.