Acronis Server Agent is refusing to backup on mapped drive.

Hi,

After installing Acronis server agent on one of our windows 2000 servers and creating a scheduled task I thought everything had gone fine until a day or two later when I realised I was never getting the notification e-mails telling me the backups had completed successfully.

Either way, I logged into the machine in question using the Acronis Remote Management Console and realised the task was correctly scheduled but had never run.

So I deleted the task in order to re-create it before re-installing the Acronis Scheduling agent.
Whilst I was re-creating the task and choosing the source destination of the backup which is mapped drive :Z on our local NAS acronis prompted me for the user name and password of drive :Z.

The thing is, there is none! The drive is perfectly mapped and accessible from the run command and windows explorer. Why is acronis asking for crudentials to access a locally mapped, perfectly well connected drive?

Thanks.
LVL 3
touficjAsked:
Who is Participating?
 
touficjConnect With a Mentor Author Commented:
Tried that many many times...
No matter what I did it would always prompt me for credentials, so I gave up and just use the hostname.
\\NAS...

This seems to have been working fine for that last couple of weeks.

Thanks for the help anyway!
0
 
knoxzooCommented:
It stores that info in the config, in case a different user, one that doesn't have access to the backup drive, is logged on at the time of the backup.  
0
 
touficjAuthor Commented:
Access is open. No password is required. But I don't think I explained myself correctly.
When I try and pick Z as a backup location I can't! Instead of being able to browse Z within acronis I get a user/pass box.

I've tried guest and the lot etc...

Yes I know I can change the path and use the DNS name and the IP but I'd much rather use the mapped address.
0
 
knoxzooCommented:
Have you tried using your admin creds?
0
 
touficjAuthor Commented:
Of course!
0
 
knoxzooCommented:
I figured you had, but it never hurts to ask.  Sometimes we overlook the simple stuff, just because it's too simple.

You're doing this through the remote console.  Have you attempted it from the actual, physical machine?

Also, just for S&G, if you've got available drive letters, try mapping the drive as a different drive letter and see if the same thing happens.  Given the near nonexistence of floppy drives these days, I usually use B drive - b for backup.  
0
 
touficjAuthor Commented:
It always ends up being something simple anyway!

How would I go about doing it on the physical machine if I've only got the agent installed on it?

I've just re-mapped it to B and I'm getting the same issue. I bet you something as silly as re-booting the damn thing will do it. Unfortunately I can't do that for another two hours...
0
 
knoxzooCommented:
Since you uninstalled, then reinstalled, the agent, it very well could be a simple reboot issue.

It's been a while since I worked with Acronis Agent, but I was thinking you could run it locally, too.  Maybe I'm thinking about the wrong thing.
0
 
junglecomCommented:
This might be a too simple, but it had me going when I first started with Acronis.

Here is the reason you are getting the login pop-up:
When you connect to the agent, Acronis displays as if it was running from the remote machine you just connected to looking back at the Acronis Backup Server. Make sense?

That means that inorder to get back into the mapped network drive you have to give your credentials, hence the login box. The login must be in this exact syntax:

Username: domain\youradminAccountname
Password: YourPassword

if it is not on a domain and is just in a workgroup then you would put "WORKGROUP" in where domain is.
0
 
junglecomCommented:
To run Acronis locally you have to install the Management console before you can do anything. The management console does not require a reboot.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.