IE 7 Shows A Blank Page On Certain Sites

I am working on a Dell Dimension E 520. It has Vista SP1. There are 3 users on this computer. The first user (bob) has administrative rights. The other 2 do not. Bob has made use of the parental controls on this machine and uses it to shut down internet access between certain times. It is also set to allow all websites. Bob can access the Verizon email site however when the other two try to acces this page they get a blank screen that says done at the bottom as if it were loaded. I installed firefox and can access this page with no problem. Bob would like to be able to use IE however. If anyone has a solution to this it woul be greatly appreciated.
IhavenousernameAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sliiconmanCommented:
Do you have AntiVirus running or something like ZoneAlarm? If so disable those first.

Also try resetting the IE 7 settings.

Reset IE settings.  Go to Tools --> Internet Options --> Advanced.  Click on "Reset" button. Click OK. Close the bowsers that are open and reboot the computer
IhavenousernameAuthor Commented:
I have tried resetting the defaults in ie. It does have symantec endpoint protection. I did not check the setting for it because the first user could acces the site i will try shutting it down to see if that helps.
IhavenousernameAuthor Commented:
That didnt help either.
Active Protection takes the fight to cryptojacking

While there were several headline-grabbing ransomware attacks during in 2017, another big threat started appearing at the same time that didn’t get the same coverage – illicit cryptomining.

IhavenousernameAuthor Commented:
By the way we also tried making a new user and that didnt work either.
sliiconmanCommented:
Can you try to load firefox and see if that works? Also Symantec sometimes has some low level drivers that will get in the way even if disabled? Can you try to uninstall Symantec Endpoint?
nomi17Commented:
You could try adding the Verizon site to the Trusted Sites:

Tools > Internet Options > Security > Trusted Sites
IhavenousernameAuthor Commented:
as I stated in the question firefox does indeed work. I have tried adding it to the trusted sites. I dont think symantec endpoints low level drivers would cause an issue on some profiles but not others. I believe, and you may correct me if i am mistaken , that the low level drivers would cause an issue across the board. I do appreciate all of the suggestions please keep them coming.
sliiconmanCommented:
I missed the FireFox reference, need coffee. I would remove it to rule it out. Also run windows update see if there are any IE updates.

Also is the IE cache enabled for the users that work? Try disabling it for the failing user. I have see some issues like this where resistalling the Windows Script Host works.

Does the web page say done in the lower left corner?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
IhavenousernameAuthor Commented:
The page does say done in the lower left corner. I will try disabling the cache
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Vista

From novice to tech pro — start learning today.