Tunnel on ASA not working

I get the following messages
 Oct 30 15:06:24 %ASA-3-305005: No translation group found for tcp src outside: dst inside:
Oct 30 15:06:24 %ASA-7-609002: Teardown local-host outside: duration 0:00:00

Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

axl13Author Commented:
Do i need to supply any more info???

Looks like IP address is not directly connected to your ASA but traffic destined to this address is routed to your ASA. You have a route for  it here;

"route inside"

Which means that network is located behing the gateway The problem you are having
is that when traffic reaches your outside interface it does not find any NAT translation for this range.

There is no need to NAT this in a strict sense but you must let the ASA know what to do with it since
you do have RFC1918 on your inside networks. Configure the identity NAT which tells it not to modify the address and pass it through normally.

static (inside,outside) NETMASK

If the host need internet access are you supposed to provide it ?
I am also not sure how/why someone is allowed to route private IP addresses through your frontend?
Why isn't the 10.74.14.x network connected directly to  your ASA? This would make things easier

harbor235 ;}
axl13Author Commented:
One problem I have is one of the sites cannot have 10. ip addesses so we nat them to a 192. address. I would need to have thosee 192 nat back to a 10.. I cannot have two statics, can I ...

ok,  you can keep it the way it is, however, when a packet destined for 10.74.14.x reaches the outside interface of your ASA and you are doing NAT for all your internal networks it interprets that you should be doing NAT for this IP as well.  It needs a translation too tell it how to treat this address, add the identity NAT via the static I showed you above.  It may complain about receiving a packet from a source IP that is not in the range of one of it's inside interfaces. You may need to disable reverse path forwarding on the inside interface to get around this issue, if confi g ured.

harbor235 ;}
axl13Author Commented:
need to create a second peer end point

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.