XP MBR Issue No bootable devices--strike F1...

I rebuilt Windows XP.  Rebuild went fine.
Ejected the setup disk to reboot and got No bootable devices--strike F1 to retry boot, F2 for setup utility
Put the install disk back in.  Press F1 and windows boots fine.
Read all the posts on fixmbr, fixboot, fdisk /mbr and tried all of them.
None worked.
Have low level formatted the disk and rebuilt the system.  No dice.
Downloaded the bootdisk utilities and tried them no change.
Used two different disk utilities to check the disk and no errors were found
chkdsk finds no errors
boot.ini is normal.
Installed Partition Magic and it sees the drive and the boot sector just fine.
All the bios settings are correct.
HW Dell8100 Inspiron notebook.  512MB memory, 60 GB TravelStar disk drive.
Installed service pack 1 and 3 and ran a full virus scan with no bad guys found.

What else can be done to resolve this problem?  Will a new drive solve the problem?
pauruscraAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dfxdeimosCommented:
When you say "All the BIOS settings are correct" have you set them back to deafult since this started happening?
0
sliiconmanCommented:
Sounds like a hardware issue. Either the motherboard of HDD controller. If you go to Dells website download the diagnostic boot disk(floppy) and run it. You should get a much more clear answer there.
0
pauruscraAuthor Commented:
I have run the diagnostics from the Dell site and got a clean bill of health.

BIOS settings match the default.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

dfxdeimosCommented:
Yes, you could be looking at a hardware issue. Perhaps some blocks are starting to go bad on the hard drive.

It may be time to contact Dell support.
0
pauruscraAuthor Commented:
Ok, but I have run two hard disk scans and found nothing.  I have low level formatted the drive without error.  How common is all of this to be done and have a bad disk drive?

The PC is out of warranty so I do not want to contact Dell at $100+ and probably not get an answer.

0
dfxdeimosCommented:
If you have the boot device set to be the first Hard Drive and you have installed Windows on that first hard drive then there isn't a whole lot else to look at...

Perhaps you could try a 3rd party boot loader like GRUB or LILO?
0
pauruscraAuthor Commented:
A boot manager does not work.  The device is not being seen.  The CD Rom Drive is seen as a bootable  device as long as bootable media is loaded.  Once that happens the boot from the hard disk proceeds.  Only then will the boot manager be executed.  
0
dfxdeimosCommented:
If you go into the BIOS is the hard drive detected properly? Is this a SATA drive? If so what mode is SATA set to in the BIOS?
0
pauruscraAuthor Commented:
Yes, the BIOS sees the hard drive.  It is a standard IDE drive.  
0
pauruscraAuthor Commented:
I tried a different disk drive.  No change in outcome.

So I have an IDE controller issue or a motherboard issue.

Anyone run into this before?

Any suggestions?
0
pauruscraAuthor Commented:
Replaced drive with the original drive.  

The system now boots normally.

I theorize that the new drive from a different manufacturer and with a different size may have caused the MBR to be replaced.

It would be helpful to know how to cause this to happen or for the FIXMBR and FIXBOOT commands to work.

Thanks to all who tried to help.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pauruscraAuthor Commented:
I would like to give partial credit to those who tried to help even though they did not provide a solution.

Any way to do that?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.