Not receiving delivery status notifications

Hello experts,

Is there a reason why I am not receiving external Delivery Status Notifications?
I am receiving them internaly. Ex : If I send to a wrong internal email address.

At the begining I thought the problem was with my antispam but I did some auditing and it is not.

My setup is simple. All inbound and outbound traffic is redirected to my SonicWall Email Security (antispam) wich means I have an smtp connector setup in ESM.
I also checked the properties of my 'Default SMTP Virtual Server' and changed the settings for the delivery options. I basicaly lowered the value and set the delays for 1 minute to be able to receive the notifications faster. Still not working.


Thank you,
MatrekAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ach_patilCommented:
Heres what you need to check. Make sure NDR reports are enabled.

Heres how u do it.

Go to ESM->Global Settings->Internet Message Formats
On the right hand side Right Click on Default and select properties.
In the Advanced Tab make sure Allow Non-Delivery Reports is selected.

Thats it. See the image attached
ndr.JPG
0
MatrekAuthor Commented:
Thank you for your reply ach_patil,

That box was already checked. Is there anything else that could be causing the problem?
I think the problem might be harder than I tought, I will increase the points to 500.

0
MatrekAuthor Commented:
Is there a service that could be affecting this?
What service in Exchange is in charge of sending those NDR? Is there something I can reset?
0
MatrekAuthor Commented:
Problem was finally with my SonicWall. I am not checking my outgoing spam anymore and that fixed the problem.

Thank you
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mark_wittCommented:
I am having the same problem after applying a firmware update on the SonicWall email Security. Where do i go in the SonicWall email Security to change it to not check the outgoing spam?


Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.