Solved

Not receiving delivery status notifications

Posted on 2008-11-04
5
755 Views
Last Modified: 2012-05-05
Hello experts,

Is there a reason why I am not receiving external Delivery Status Notifications?
I am receiving them internaly. Ex : If I send to a wrong internal email address.

At the begining I thought the problem was with my antispam but I did some auditing and it is not.

My setup is simple. All inbound and outbound traffic is redirected to my SonicWall Email Security (antispam) wich means I have an smtp connector setup in ESM.
I also checked the properties of my 'Default SMTP Virtual Server' and changed the settings for the delivery options. I basicaly lowered the value and set the delays for 1 minute to be able to receive the notifications faster. Still not working.


Thank you,
0
Comment
Question by:Matrek
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
5 Comments
 
LVL 13

Expert Comment

by:ach_patil
ID: 22884690
Heres what you need to check. Make sure NDR reports are enabled.

Heres how u do it.

Go to ESM->Global Settings->Internet Message Formats
On the right hand side Right Click on Default and select properties.
In the Advanced Tab make sure Allow Non-Delivery Reports is selected.

Thats it. See the image attached
ndr.JPG
0
 

Author Comment

by:Matrek
ID: 22885097
Thank you for your reply ach_patil,

That box was already checked. Is there anything else that could be causing the problem?
I think the problem might be harder than I tought, I will increase the points to 500.

0
 

Author Comment

by:Matrek
ID: 22886937
Is there a service that could be affecting this?
What service in Exchange is in charge of sending those NDR? Is there something I can reset?
0
 

Accepted Solution

by:
Matrek earned 0 total points
ID: 22988531
Problem was finally with my SonicWall. I am not checking my outgoing spam anymore and that fixed the problem.

Thank you
0
 

Expert Comment

by:mark_witt
ID: 35325977
I am having the same problem after applying a firmware update on the SonicWall email Security. Where do i go in the SonicWall email Security to change it to not check the outgoing spam?


Thanks
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question