• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 572
  • Last Modified:

Cannot access Remote Desktops from outside of the firewall

I setup the Remote Desktop Web Connection so that we could stop using GOTOMYPC for several users.  However whenever they access the site, they are required to login then once authenticated they cannot access any workstations outside of the firewall.     I can use it inside the firewall, however outside the firewall I cannot, is there a port that I should have open..
0
Earl Kelly
Asked:
Earl Kelly
1 Solution
 
DarkFishCommented:
Port 3389 (UDP) is usually the only one you need to open. :) Though for web access you will probably need port 80, which you already appear to have open.
0
 
OllarConsultingCommented:
If you are using Small Business Server's Remote Web Workplace, then you need to pass TCP port 4125 from your firewall through to your server.  Otherwise, DarkFish has the answer....
0
 
Earl KellyAuthor Commented:
Thanks for the quick response..

Ok I verified that port 4125 was open on the firewall and then I tried to connect externally and I get the attached message, is something not setup correctly on the server side?   PS..I am using SBS 2003 Remote Web Workplace
untitled.JPG
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
grimkinCommented:
Are you trying to connect using an IP address or the computer name? If you are using a name then it could be a problem  with DNS / WINS - can you try with an IP?
0
 
Earl KellyAuthor Commented:
So when I try to access with ip address I get this error:
untitled.JPG
0
 
bignewfCommented:
First check your firewall settings:  How is the firewall doing NAT- is  the internal ip of the server correctly translated to the to the public ip of the server with a nat forwarding port forwarding rule, or a static rule?
try creating inbound access lists for port 4125 with both udp and tcp
Can you ping this server ip from an internet host - you might have to allow icmp inbound in your firewall to check this

Also, check your internet router to see if these ports are being blocked
You can also check the timeout settings for this, and see if they correspond with the type of internet service you are using, i.e DSL, cable, T1, etc
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Managing Security Policy in a Changing Environment

The enterprise network environment is evolving rapidly as companies extend their physical data centers to embrace cloud computing and software-defined networking. This new reality means that the challenge of managing the security policy is much more dynamic and complex.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now