unable to launch applications

I am unable to lanch any citrix applications. When I try to connect get the following error

To log on to this remote computer, you must have Terminal Server User Access permissions on this computer. By default, members of the Remote Desktop Users group have these permissions...

Any sugesstions?
citrix009Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

alienvoiceCommented:
Hmmm, I found this to be useful.

http://technet.microsoft.com/en-us/library/cc781509.aspx

Hope this helps.
0
citrix009Author Commented:
I have checked the permissions and they seem to be correct. Any other suggestions?
0
alienvoiceCommented:
Are you using a 120 day trial by any chance?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

citrix009Author Commented:
120 days license? I did not undresand..
0
citrix009Author Commented:
Any sugesstions please? I am still having problems..
0
JaredJ1Commented:
Are you trying to run published applications or published desktops? If you're running published desktops it could be a setting in the ICA listener.
Go to Administrative Tools > Terminal Services Configuration > ICA-tcp [properties]
Go to the "ICA Settings" tab and make sure that you remove the "non -administrators only launch published applications".

This only applies to running published desktops though. If you are running published apps, check the following.
Administrative Tools > Local Security Policy > Local Policies > User Rights Assignments > Allow Log On Through Terminal Services

Ensure the local group "Remote Desktop Users" is added or a suitable AD group with relevant users.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
citrix009Author Commented:
The problem fixed itself.
0
citrix009Author Commented:
na
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Citrix

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.