Driver failed to load for the NIC after Intel Proset 13.3 install

I am at wits end and desperate....

I uninstalled Proset 13.1 on my server 2008 (x64) and rebooted.  Then installed Proset 13.3 on the server.  Upon completion, device manager shows that the OS cannot load the drivers for both ports of the NIC with a code 31.

I rebooted the server and now I cannot access the properties page of the NIC on device manager.  When accessed, the device manager will just hang.  Attempts to uninstall the Proset failed as well, with the process stayed at Preparing to install.....  etc.

Please help!
marshall_laiAsked:
Who is Participating?
 
marshall_laiConnect With a Mentor Author Commented:
Well...  This is too critical so I had to restore the backup image of last known good config, uninstalled Proset from the restored machine in DSRM.  Then reboot and reinstall Proset 13.3.  This time, it took 1 hour and complained about Install Server was down (whatever that means).  when I clicked ok, the install continued and everything worked!

Go figure.....
0
 
andrew_aj1Commented:
Try booting into safe mode. Hopefully it will not hangs in safe mode when you try to access the device manager. I would recommend that you go back to the old drivers that worked.
Hopefully this helps. Good luck.
0
 
marshall_laiAuthor Commented:
But safe mode won't allow me to uninstall proset as the windows installer service will not start.....
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
andrew_aj1Commented:
Have you tried the roll back driver option yet? Try going back to the previous version and it may fix your issues. Good luck.
0
 
marshall_laiAuthor Commented:
Actually, can't even go into the properties pages to roll back drivers
0
 
andrew_aj1Commented:
Even in safe mode?
0
 
marshall_laiAuthor Commented:
Managed to uninstall proset 13.3 in DSRM.  Rebooted and now can go into the properties pages of the adapters again (still code 31 error.  Cannot load driver for this device).  The roll back drivers button is greyed out and unavailable.....
0
 
marshall_laiAuthor Commented:
Tried to reinstall Proset 13.2 and it is giving me the exact same symptoms....  
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.