Driver failed to load for the NIC after Intel Proset 13.3 install

I am at wits end and desperate....

I uninstalled Proset 13.1 on my server 2008 (x64) and rebooted.  Then installed Proset 13.3 on the server.  Upon completion, device manager shows that the OS cannot load the drivers for both ports of the NIC with a code 31.

I rebooted the server and now I cannot access the properties page of the NIC on device manager.  When accessed, the device manager will just hang.  Attempts to uninstall the Proset failed as well, with the process stayed at Preparing to install.....  etc.

Please help!
marshall_laiAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

andrew_aj1Commented:
Try booting into safe mode. Hopefully it will not hangs in safe mode when you try to access the device manager. I would recommend that you go back to the old drivers that worked.
Hopefully this helps. Good luck.
0
marshall_laiAuthor Commented:
But safe mode won't allow me to uninstall proset as the windows installer service will not start.....
0
andrew_aj1Commented:
Have you tried the roll back driver option yet? Try going back to the previous version and it may fix your issues. Good luck.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

marshall_laiAuthor Commented:
Actually, can't even go into the properties pages to roll back drivers
0
andrew_aj1Commented:
Even in safe mode?
0
marshall_laiAuthor Commented:
Managed to uninstall proset 13.3 in DSRM.  Rebooted and now can go into the properties pages of the adapters again (still code 31 error.  Cannot load driver for this device).  The roll back drivers button is greyed out and unavailable.....
0
marshall_laiAuthor Commented:
Tried to reinstall Proset 13.2 and it is giving me the exact same symptoms....  
0
marshall_laiAuthor Commented:
Well...  This is too critical so I had to restore the backup image of last known good config, uninstalled Proset from the restored machine in DSRM.  Then reboot and reinstall Proset 13.3.  This time, it took 1 hour and complained about Install Server was down (whatever that means).  when I clicked ok, the install continued and everything worked!

Go figure.....
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.