Incomming IMAP emails appear double in Office 2003

Since this morning any emails I receive appear twice.
In webmail I only see one.
Another IMAP account I have works correctly.
Only one rule exists, Send copy to IMAP folder after sending.

XP Pro SP3
Office 2003 SP3

All similar problems I have found are for POP3 accounts.

Any idea's?

Thanks
LVL 2
DennisPostAsked:
Who is Participating?
 
war1Connect With a Mentor Commented:
Make sure a mail rule is not duplicating the emails. Temporarily turn off all rules and test.

Here are other things to check if receiving duplicate emails
http://www.sperrysoftware.com/Outlook/Outlook-Duplicates.asp#Q1
0
 
war1Commented:
Hello DennisPost,

Are you using Gmail or a similar email service?  If so, Gmail SMTP server will send a copy of sent message to webmail.  In Oultook, if you chose to save a copy of sent message in same IMAP sent folder, a second will appear.  Turn off option to save a copy of sent mail in Outlook. Then you will not get a duplicate.

Hope this helps!
war1
0
 
DennisPostAuthor Commented:
Hi War1,

Thanks for your time.

We have a linux mail server in Hungary. My IMAP account is configured to use that server.
The rule is working properly.
The only place where I get double emails in in the IMAP inbox. (Though not on the server.)
I reacon this has something to do with Outlook, but I haven't a glue what.

Thanks,

0
 
DennisPostAuthor Commented:
Stangely enough, unwanted emails that I add to my blocked senders list are only appear once.......??
0
 
DennisPostAuthor Commented:
even stranger still after sending an email, the duplicates are gone.
Send myself an email and open it..... duplicate?!?!?

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.