Microsoft Snapshot viewer install error

We are trying to install Microsoft Snapshot viewer on a new pc with Vista. The install fails with the error message, "32autole.dll was unable to register itself in the system registry" The user on the pc has local administrator rights and a registry search for "32autole" returned nothing.
RuttersAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

LeeTutorretiredCommented:
Have you tried right clicking the snapshot viewer install program and selecting Run as Administrator ?
0
RuttersAuthor Commented:
We did try selecting "run as administrator" when running the setup and still get the same message.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jiggyflyCommented:
Did anybody find the solution for this? I have tried run as admin and compat for xp sp 2 to no avail. I see the viewer in add/remove but it will niether install or uninstall.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.