We help IT Professionals succeed at work.
Get Started

Issue with Exchange

ocdteam
ocdteam asked
on
182 Views
Last Modified: 2012-05-05
Hello
We've recently had a problem with Exchange on a few clients servers.
First turned up when a user noted that some emails they were sending hadn't reached their destination.
Checked their Exchange queues and nothing was blocked. About a week or so later after their server was restarted the users that had complained that their mail hadn't reached their desired destination had now received them. This seems to have happened on another two Exchange 2003 servers over the past few weeks.

Just wondering if anyone else has come across the issue or are aware of any windows updates etc... that may have caused the problem.

Each time it's been reported the queues in Exchange were clear.
Thanks in advance for any assistance
OCDteam
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 2 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE