• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 167
  • Last Modified:

Issue with Exchange

Hello
We've recently had a problem with Exchange on a few clients servers.
First turned up when a user noted that some emails they were sending hadn't reached their destination.
Checked their Exchange queues and nothing was blocked. About a week or so later after their server was restarted the users that had complained that their mail hadn't reached their desired destination had now received them. This seems to have happened on another two Exchange 2003 servers over the past few weeks.

Just wondering if anyone else has come across the issue or are aware of any windows updates etc... that may have caused the problem.

Each time it's been reported the queues in Exchange were clear.
Thanks in advance for any assistance
OCDteam
0
ocdteam
Asked:
ocdteam
1 Solution
 
Yossarian-22Commented:
Did you perform a message tracking via the Exchange interface? Perhaps checking the whereabouts of the lost messages there might help in locating the problem.
0
 
ocdteamAuthor Commented:
Issue was with a windows greylist update
0

Featured Post

Granular recovery for Microsoft Exchange

With Veeam Explorer for Microsoft Exchange you can choose the Exchange Servers and restore points you’re interested in, and Veeam Explorer will present the contents of those mailbox stores for browsing, searching and exporting.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now