• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 487
  • Last Modified:

Panasonic DP-3030 needs duplex printing as default

Hi everyone,

I would like to set anyone that prints to our copier to print duplex printing as default.
I tried to log in as administrator and set the shares to print duplex, but it seems to be only applied
to that one user, rather than anyone who is sharing the printer.

Thanks,
-JV
0
jvilla1983
Asked:
jvilla1983
  • 12
  • 11
1 Solution
 
65tdCommented:
Is the printer on a print server or local?
Were the settings under print-.properties-general tab-> printing preferences set?
0
 
jvilla1983Author Commented:
The printer is controlled by a print server, but is on the network. On the server, I changed the defaults to print in duplex mode.. but unfortunately it isn't carrying over to the users.
0
 
65tdCommented:
Do the users already have the printer installed?
If so may have to remove the printer and reinstall with the changes.
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
jvilla1983Author Commented:
Well, see I tried that. Whenever I had made a umc call to the server to look at shared printers it would not reflect the changes I made on the server. As if each setting was user specific.
0
 
65tdCommented:
Just to verify, \\printservername, select Printers and Faxes, right select print, properties, Advanced tab,  Printing Defaults button.
0
 
jvilla1983Author Commented:
Yep.. on the user that I changed it on the server, it's doing paper printing on both sides, but when I add it to anyone else who isn't an administrator, it's printing to it's old default.
0
 
65tdCommented:
Has the queue been removed at the client end and then reinstalled?
0
 
jvilla1983Author Commented:
How would I do that?
0
 
65tdCommented:
Logon to the client PC as administrator from the Settings->Print and Fax, right select the device, delete.
Have the user logon and \\prtserver\prtname.
The properties of the print should be what was set as defaults on prt server.
0
 
jvilla1983Author Commented:
We are using Active directory so the printers for one user are different than the printers of another user. Meaning when I log in as a local admin, I'm not getting any of our network printers. When I log in as the user, I'm able to have all the printers.

If I delete printers, I can under the user.. but when I try to add them again, it's not giving me new printers.

It looks like by the configuration, it installs drivers into each system it's added to over the network.
Is there some way to remove the drivers? I'm not seeing it in the Hardware device add/remove.
0
 
65tdCommented:
To delete drivers go to Settings->Printers and Faxes right select the white space select Server properties, then the Drivers tab.
0
 
jvilla1983Author Commented:
Yeah, I just tried it.. added it back again.. I"m still getting the same settings I had before.
0
 
jvilla1983Author Commented:
Any ideas?
0
 
65tdCommented:
Does the same situation happen on the admins PC?
0
 
jvilla1983Author Commented:
???

I wonder if because the driver is installed on the local pc if each individual computer is controlling the printer and sending data to it rather than the server. Is this possible?
0
 
65tdCommented:
What rights do the users have on the printers?
0
 
jvilla1983Author Commented:
Everyone is allowed to print, but not manage printers or docs.
0
 
65tdCommented:
Are the users on the print server members of the Power Users group?

If the client \\prtservername\prtname and then selects Printer and Faxes then right select the printer and select properties and then the Advanced tab all options should be grayed out.

http://technet.microsoft.com/en-us/library/cc773372.aspx
0
 
jvilla1983Author Commented:
Yes all options are greyed out.. also everyone with the exception of administrators and powerusers are able to select these options or change the configuration on the printer.
0
 
65tdCommented:
logon to the console of the print server open Printers and Faxes, select the printer properties, Advanced tab, printing defaults, what are the settings?

Note from the general tab there are printing preferences which appear to be the same as local preferences.
0
 
jvilla1983Author Commented:
I logged into the system as the local administrator and it's set to the defaults that I want. Do you want me to sit down in front of the server itself and see if the defaults are different?
0
 
65tdCommented:
Yes that would be good.
0
 
jvilla1983Author Commented:
I'll award the points.. We figured out the issue on our own, but you were great help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

  • 12
  • 11
Tackle projects and never again get stuck behind a technical roadblock.
Join Now