Incoming mail shows up as code

Hi
Outlook 2003, incoming mail shows up as coded html and pictures come in corrupt text, as example attached here as text file.
have tried all html settings on outlook, but still does the same.
email.txt
krakitAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

krakitAuthor Commented:
Attached with the question is a text file with an example of exactly how the email is received.  The email part shows up as html code, whith the actual email in between, and the pictures turn into text.Can anyone expliain why this is happening?
0
apache09Commented:
Check that SP3 is installed:
http://www.microsoft.com/downloads/details.aspx?FamilyID=e25b7049-3e13-433b-b9d2-5e3c1132f206&displaylang=en

Check that view all email as plain text is not set.
http://support.microsoft.com/kb/831607

If the above is okay, try Clean Profile
Starting with Outlook closed
Start>Run>Outlook.exe /cleanprofile

If you are using Word as your default Email Editor, resetting your Normal.dot may help

Re-create the Normal.dot Template

To do this, follow these steps:
Click Start, and then click Search.
In the left pane, click All files and folders.
In the Named box, type normal.dot
Expand More Advanced Options
Place a check in Search Hidden Files and Folder
Then click OK.
When the search process is complete, right-click Normal.dot and then click Rename.
In the box that appears, type Normal.old, and then press ENTER.
Do this for each Normal.dot found.
When All Normal.dot's have been renamed to Normal.old
Start Word.

This creates a new Normal.dot template.

Then try Outlook



0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
krakitAuthor Commented:
sp3 is already installed.  however will try the other suggestions and see if that solves it.
0
apache09Commented:
Any luck?
0
krakitAuthor Commented:
Tried this solution but apparently the macro security level was set to high and once I set it to low the new messages appeared to read properly. Although the previous messages remained as the full code as before.   Thanks anyways for your helpful tips.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.