[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 879
  • Last Modified:

Vista computer takes too long to display default documents folder on Server during File, Open

I have a Dell computer running Windows Vista Ultimate and WordPerfect X3.

My default documents folder in WordPerfect is W:\ (which is mapped to a folder on the Server).

When I click File, Open, the list of documents (currently numbering about 50) do not appear for about 15 seconds.  I then select the document I wishe to edit (then save it and close it).

When I want to edit another document, I click File, Open.   Now it takes about 30 seconds to display the same list.

Note:  My secretary has the same set up as myself except she has Windows XP Professional (not Vista).  When she clicks File, Open, the document list always appears immediately.

Thanks for your help.

Jim

0
jimdorman
Asked:
jimdorman
1 Solution
 
khobsonCommented:
Turn off the Enhanced file dialog or Tree View in the Enhanced File Dialog.

Windows Explorer would be another way to get there fast. Similarly, drag and drop from Windows Explorer the Network folder to a WP toolbar. Hold Alt key down and drag off to delete from toolbar.
0
 
jimdormanAuthor Commented:
Thanks again!  All is working fine now.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now