[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Routing Question with 2003 Static or RIP ? and Help Planning..

Posted on 2008-11-05
9
Medium Priority
?
269 Views
Last Modified: 2010-04-02
Ok this is what is happening....

Office 1 - running IP adress 10.44.0.0 / 255.255.255.0
it's connect via a fibre link (No routing at present, just one big network)
Office 2 also running IP address 10.44.0.0 /255.255.255.0

I have to change Office 1 to IP address 192.168.2.0 / 255.255.255.0 but they still must have access server at the Main branch ie network 10.0.0.0

If I install a 2003 server and turn on the Routing and remote access services etc..

Office 1  WS1 = 192.168.2.1

Server  1 = NIC 1 192.168.2.2 + NIC 2   10.44.0.1
connected via fibre
Cisco 2600 Router at Office 2 Ethernet 1 = 10.44.0.2

If I set the default gateway of WS1 in office one to 192.168.2.2
and setup a static route on Server 1 that sends all trafic for 10.44.0.0 out via NIC 2 on the server ...
and switch on IP Packet forwarding..

Will this work ?

0
Comment
Question by:ise438
  • 5
  • 4
9 Comments
 
LVL 23

Expert Comment

by:that1guy15
ID: 22888572
Let me see if i got this correct. Your main network (10.44.0.0) is directly connected to the 2600 with fiber. Also the remote site (192.168.2.0) is connected to the 2600 with fiber?

If so then the 2600 should be able to provide the routing between the two subnets. Since you only have two subnets i would just use static routes on the 2600. Let the router do the routing.

If this is not correct do you have a simple diagram of your setup?
0
 

Author Comment

by:ise438
ID: 22890855
that1guy15

Well the fibre runs from Office 1 into to a Cisco switch at Office 2 - the 2600 is also connected to switrch via an ethernet port - I suppose could add a secondary IP address onto the ethernet portsuch as 192.168.2.2 and set the default gateway of clients a office 1 to that address - would that work ?

I suppose it would as that how it set-up at the moment but on the 10.0.0.0 address...
0
 
LVL 23

Expert Comment

by:that1guy15
ID: 22890929
Im still trying to straghten out your setup. This is how i understand it so far, is this correct?


office 1 -------------------------switch--------office 2 (10.44.0.0
 192.168.2.0                                 |                     |
                                                     --------------2600


What is the model of the switch ?
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 

Author Comment

by:ise438
ID: 22892929
Yep thats right at office 2 the switchis a it's Cisco 2950..
0
 

Author Comment

by:ise438
ID: 22893678
I can ping 192.168.2.254 and the 10.0.0.0 network from office 1 - I take it this means its working now ?

Just need to update DNS ?
0
 
LVL 23

Expert Comment

by:that1guy15
ID: 22896105
Then it sounds like your 2600 is properly routing traffic between the two networks.

You also might want to consider setting up a couple VLAN's on your 2950 to separate the two office subnets. This will reduce the amount of un-needed broadcast on the switch.  
0
 

Author Comment

by:ise438
ID: 22904234
What would the command be to setup the VLan's ?
0
 
LVL 23

Accepted Solution

by:
that1guy15 earned 2000 total points
ID: 22905361
Its a little more involved than just a single command. You will need to configure the connection from the 2950 to the 2600 as a trunk port to pass the vlans. You will then need to create new vlans on the2950 and assign ports for the two offices network.

2600
interface fastethernet 0/0 <-- this is the interface you have connected to 2950 (this is going to be your trunkport)
no ip address
no shutdown

interface fastethernet 0/0.1
encapsulation dot1q 1 native

interface fastethernet 0/0.192 <--name does not matter but its good to keep it similar to your subnet for organization
encapsulation dot1q 192
ip address 192.168.2.2 255.255.255.0 <-- this will now be the gateway for Office 1

interface fastethernet 0/0.10
encapsulation dot1q 10
ip address 10.44.0.1 255.255.255.0<-- this will now be the gateway for Office 2


2950

vlan 192 <-- make sure its the same as on the router
name Office 1

vlan 10 <-- make sure its the same as on the router
name Office 2

The fiber port connecting offce1 on the 2950 will need to be assigned to vlan 192

interface gig0/0
switchport mode access
switchport access vlan 192

The fiber port connecting offce2 on the 2950 will need to be assigned to vlan 192

interface gig0/0
switchport mode access
switchport access vlan 10
0
 
LVL 23

Expert Comment

by:that1guy15
ID: 22905405
One other thing you might want to consider in the future is removing the second connection you have to the router.

office 1 -------------------------switch--------office 2 (10.44.0.0
 192.168.2.0                                 |                     |   <------this is not needed now in this setup
                                                     --------------2600
0

Featured Post

 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Microservice architecture adoption brings many advantages, but can add intricacy. Selecting the right orchestration tool is most important for business specific needs.
If you’re involved with your company’s wide area network (WAN), you’ve probably heard about SD-WANs. They’re the “boy wonder” of networking, ostensibly allowing companies to replace expensive MPLS lines with low-cost Internet access. But, are they …
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question