[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Cisco 1720 will not connect to the internet via cable modem

Posted on 2008-11-05
4
Medium Priority
?
278 Views
Last Modified: 2012-08-13
I cannot figure out why this router will not connect to the internet. I can ping the default gateway and the ISP static IP however I cannot get any traffic to route.

Here is the IP information.

IP: 70.168.32.203
Subnet: 255.255.255.224
Gateway: 70.168.32.193
DNS: 68.13.16.25
         68.13.16.30

Below is the current config in the router

Building configuration...
 
Current configuration : 989 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname aplus
!
logging queue-limit 100
enable secret 5 $1$k4dO$m3yehiDWG0lpIpaki.Cdg.
enable password cisco
!
memory-size iomem 25
ip subnet-zero
no ip routing
!
!
!
!
!
!
!
interface Ethernet0
 description COX Business Internet
 ip address 70.168.32.203 255.255.255.224
 ip nat outside
 no ip route-cache
 no ip mroute-cache
 half-duplex
!
interface FastEthernet0
 ip address 192.168.30.250 255.255.255.0
 ip nat inside
 no ip route-cache
 no ip mroute-cache
 speed auto
 full-duplex
!
ip nat inside source list 1 interface Ethernet0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 70.168.32.193
ip http server
ip http authentication local
!
!
!
access-list 1 permit 192.168.30.0 0.0.0.255
access-list 2 permit 0.0.0.4 255.255.255.0
!
snmp-server community public RO
snmp-server enable traps tty
!
line con 0
line aux 0
line vty 0 4
 password cisco
 login
!
end

Open in new window

0
Comment
Question by:lostvoid
  • 2
4 Comments
 
LVL 43

Accepted Solution

by:
JFrederick29 earned 2000 total points
ID: 22888631
You have "no ip routing" in the config.

conf t
ip routing
0
 

Expert Comment

by:lgc999
ID: 22888820
How are your pc's getting ip? Also, I dont see your DNS entries in the config....

config t
ip name-server 68.13.16.25
ip name-server 68.13.16.30
ip dhcp relay information option

int fastethernet0
ip helper-address x.x.x.x (dhcp server ip address)
0
 

Author Closing Comment

by:lostvoid
ID: 31513632
Thanks, I'm not too great with Cisco configurations yet. I figured it had to be something simple
0
 

Author Comment

by:lostvoid
ID: 22888940
@JFredrick29
Thanks, that got me up and running, I knew it had to be something simple.

@Igc999
The SBS 2003 server will be handling DHCP and DNS assignments will be handled through the server as well
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We've been using the Cisco/Linksys RV042 for years as: - an internet Gateway - a site-to-site VPN device - a leased line site-to-site subnet-to-subnet interface (And, here I'm assuming that any RV0xx behaves the same way as an RV042.  So that's …
In the world of WAN, QoS is a pretty important topic for most, if not all, networks. Some WAN technologies have QoS mechanisms built in, but others, such as some L2 WAN's, don't have QoS control in the provider cloud.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

873 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question