Login from command line

I tried logging in to GroupWise through command line using account specifically created for one of the applications:

C:\Program Files\Novell\GroupWise\grpwise.exe /@u-myUser /pwd-my2Password /ipa-111.11.11.111 /ipp-1678

I get prompted for a password. I tried using my own account and got logged in without a password prompt:
C:\Program Files\Novell\GroupWise\grpwise.exe /@u-YZlat /pwd-myPWD /ipa-111.11.11.111 /ipp-1678

I figured first account password was incorrect, but it worked when I opened GroupWise interface and logged in.

What could be the problem?
LVL 35
YZlatAsked:
Who is Participating?
 
YZlatConnect With a Mentor Author Commented:
I figured out the problem:

1) the account myUser was on the wrong postoffice and ip address was incorrect

2) The password for myUser was too long and contained special charaters. The problem now resolved
0
 
David L. HansenProgrammer AnalystCommented:
0
 
YZlatAuthor Commented:
I need to use the command line
0
 
David L. HansenProgrammer AnalystCommented:
I believe if you test logging yourself into your personal account, using the command line, from a different computer...perhaps one that you've never used to login to novel with in the past, it will prompt you for a password too.  I suspect you are logging yourself in at the command line on the computer you are using with a current Novell connection for your user account...that's why it is not asking you for the password (it's already been provided).
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.