Function + Arrow no longer skips tracks in iTunes

Hi,
I reinstalled iTunes on my Lenovo Thinkpad yesterday. (I also ran a registry cleaner for the first time on this system.)
Before reinstalling, I could skip tracks when iTunes was minimized by holding down the Fn key and clicking the right arrow.

This doesn't work anymore. I've insured that iTunes is still the default for all music files.
The function key still works for other things.

Lenovo support was no help.

How do I fix this?

Thanks!
-Michael
bishop3000Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DJDecayCommented:
When you reinstalled the program, you've prob a - changed versions from iTunes 7 to iTunes 8

According to a photo I found the Lenovo arrow keys send
Rewind, Forward, Stop and Play commands ala "Windows Media" through their driver.

However I-Tunes next/previous track could be controlled with just right or left arrows or ctrl+left - ctrl+right


Also you may want to examine Control Pannel / Keyboard Settings and the
new shortcuts in the in the iTunes "Controls Menu" they should be listed next to the options like "Next, Previous, Stop, Play"


0
bishop3000Author Commented:
Thanks DJDecay,
Using only the left or right arrows (or with control) only works when iTunes is the active window. I'd like to switch tracks when a different window is active.

I did switch to iTunes 8 the same day I ran the registry cleaner.

You're right--Function + arrow does currently work for Media Player. But I'm certain it worked for iTunes before my computer-cleaning day.

iTunes is the default for all formats it can run.

No luck with Control Panel / Keyboard Settings (it didn't have options for this sort of thing).
Also no luck changing settings within iTunes ('Enable full keyboard navigation' was checked)..

Any other ideas?
-Michael
0
DJDecayCommented:
1. Try downgrading to iTunes 7.6 etc...

2. Try reloading the FN-Key drivers for IBM once I tunes is allready installed.
 (I'm sure it has a resident program that captures those keys and send them to the "relevant" application)




0
Amazon Web Services

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

DJDecayCommented:
Here is a historical download link. You can update it up to 7.7
http://www.apple.com/support/downloads/itunes743forwindows.html

0
bishop3000Author Commented:
Hi DJDecay,
I really appreciate your help.
I ended up reinstalling Vista for other reasons...that fixed this problem.  The function key does work now with the latest version of iTunes.

I bet resinstalling the Lenovo FN-key drivers would have fixed the problem too. I'll try that if it happens again.

Thanks again,
MIchael
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple Hardware

From novice to tech pro — start learning today.