• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 263
  • Last Modified:

Outlook address book

I got a new computer and did a sync with the old computer and now I have addresses in outlook but not in outlook address. When I start a new message and click on the arrow for the address the outlook address book is empty, but if I click on the contacts they are there. I think that it didn't get auto link. Help
0
irolsnilloc
Asked:
irolsnilloc
  • 6
  • 3
  • 3
1 Solution
 
war1Commented:
Hello irolsnilloc,

You need to Enable Contacts Database As An Email Address Book in Outlook 2003
http://domino.lancs.ac.uk/pub/usghelpdesk.nsf/9fb9e62b73055de48025680100698378/c8dbe9bb81766cf080256e5800438856?OpenDocument

For Outlook 2007, here is how to enable Contacts as Address Book
http://office.microsoft.com/en-us/outlook/HA102194281033.aspx

Hope this helps!
war1
0
 
irolsnillocAuthor Commented:
I am running outlook 2002. I didn't try the links as I don't want to make more trouble. Thanks
0
 
war1Commented:
Oultook 20o2 works the same as Outlook 2003.  Here are instructions that applies directly to Outlook 2002
http://support.microsoft.com/kb/287563
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 
ashwynrCommented:
Hallo!

I don't think the links suggested by War1 would have caused any trouble mate, however you could resolve your issue by following the steps mentioned below:

* Close Outlook if it is currently open
* Go to Start>Settings>Control Panel>Mail>Email Accounts button
* Under 'Directory' select "Add new directory or address book" and click Next
* Select the Additional Address Books option and click Next
* Highlight Outlook Address Book and click Next (this will close this dialog box)
* Click Close on the Mail Setup Default Outlook Profile box

* Launch Outlook
* Right click on the Contacts Folder Icon, go down to Properties
* Left click the Outlook Address Book tab and make sure there is a check mark in the "Show this folder as an e-mail Address Book" and the Name of the address book is 'Contacts'
* Click OK
If you now launch a new email and try it out, you will be able to select the contacts.

You could also refer to the below link for more information:

http://www.slipstick.net/contacts/olconpab.htm

Cheers!

#wyn
0
 
irolsnillocAuthor Commented:
it says that the account or directory type already existsand can not be specified twice.
0
 
ashwynrCommented:
Then you could try providing another name instead of 'Contacts'
This should work.
Let us know if this doesn't.

#wyn
0
 
war1Commented:
irolsnilloc, did you follow the directions on my second link?
http://support.microsoft.com/kb/287563

You will need to first right click on old address book and select Close or Delete.
0
 
irolsnillocAuthor Commented:
The only thing after folder to highlight is New Folder, Copy "in box and IN Box properties. When I cllick on In Box properties there isn't anything about outlook address book.
0
 
irolsnillocAuthor Commented:
I thank you for your help but nothing is working yet and I am going to have to stop trying for now.
0
 
irolsnillocAuthor Commented:
I had missed a step or didn't understand it but war1 was right and I sincerely appreciate your help.
0
 
irolsnillocAuthor Commented:
I appreciate both of your help. EXTREMELY
0
 
ashwynrCommented:
So has the issue got sorted?
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

  • 6
  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now